Poll: Do you have the leviton VRUSB working?
You do not have permission to vote in this poll.
Yes with WinXP laptop
1 11.11%
Yes, Win7 laptop
5 55.56%
Yes, Win8 laptop
2 22.22%
No, I tried. I hate it and want to smash it into little bits.
1 11.11%
Total 9 vote(s) 100%
* You voted for this item. [Show Results]

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Leviton VRUSB owners: Does it work?
The "hang on start" with window 8.0 is what it did for me also.

It's sort of unbelievable that Leviton doesn't get the software updated for 8.0.
going to throw my hat into this -

mine worked about a half dozen times on my Win7 VM. the other day it simply stopped recognizing. nothing i have done can force it to work.

it's this sort of shit that makes me want to rip out these new zwave switches and just go with Insteon.
What stopped recognizing what?
Dean Roddey
Explorans limites defectum
the usb stick itself.

i found out how to force it to go thanks to a thread somewhere on the interwebs - on the VM the external device has to be set as a 'permanent assignment'.

now im on to a HUGE issue in that the Leviton software is not correctly recognizing the Cooper keypads, so in the software they show 0 buttons. :-x

also, none of the aeotec devices can have names, they are all there, but they are simply 'unnamed devices.' which is a lot of fun.

all in all, i just put in 11 zwave devices - 1 keypad was DOA, 1 aeotec was DOA, the USB stick took hours to figure out, and now i cant program my keypads because they are incorrectly recognized.

not a good impression.

see here: http://i.imgur.com/AToAJGr.jpg - the 0's are how many buttons.
just spent the past hour trying to figure this out. the *only*single*thing* i could find regarding associations is that the Leviton Installer Tool is only compatible with Leviton Scene Controllers.

not 100% sure what that means, but ive excluded/included my keypads, tried various button presses, everything i could think of, yet they still report 0 buttons.

can anyone help me with this? my frustration levels are going through the roof.
You might want to just delete the configuration file and let it start from scratch, reset the USB stick, and add stuff back in.
Dean Roddey
Explorans limites defectum
thats probably my next step - but if thats the case, the reliability is pretty spotty.

im hoping that someone else here is using scene controllers with the USB stick that might be able to point me in a direction.

note - the keypads that i bought are RFWC5, but the Installer Tool is ID'ing them as RFWDC. i wonder if thats the issue, but both model numbers are in the manual.
redid the network - same results with the keypads.

everything is working except those damned things. aaaagggghhhh!!! :-x
tonight was my second fully lost evening fighting with this thing.

and now ive managed to magically lose the VRC0P from the network - the icon is light green and when you hover on it you get a pop up 'device needs to be re-included in your network'. except that never works.

and for this i say: fuck you, leviton. what a bunch of shit.

I guess that this is sort of the thing about the consumer level stuff. Some people have no problems, and some have lots, and you don't know till you try which it will be. Where is the VRCOP physically relative to the machine with the USB stick?
Dean Roddey
Explorans limites defectum

Possibly Related Threads…
Thread Author Replies Views Last Post
  Newer Leviton Z-Wave Lamp Dimmers Deane Johnson 2 3,046 11-24-2017, 08:26 AM
Last Post: Deane Johnson
  Sony DVP-CX777ES doesn't work Andre 10 5,541 02-05-2012, 01:30 PM
Last Post: Andre
  Just installed 4.0 now SNMP doesn't work? SamVimes2 9 4,731 09-07-2011, 09:40 AM
Last Post: Dean Roddey
  Will CQC work for me? programmergeek 7 3,415 06-17-2010, 03:33 PM
Last Post: LesAuber
  Will this work as server? optix 3 2,579 12-03-2009, 06:43 AM
Last Post: sic0048
  j river media center 13 work with cqc? pjwinstalls 0 1,426 06-22-2009, 04:55 PM
Last Post: pjwinstalls
  Need some help from some Nuvo GC owners wolverines 9 4,316 06-22-2009, 11:01 AM
Last Post: wolverines
  What UPB switches work best with CQC/ELK flik 4 2,338 03-17-2009, 09:59 AM
Last Post: robolo
  How to configure seperate sage server to work with cqc server rajeevc 2 2,117 01-24-2009, 03:43 PM
Last Post: SomeWhatLost
  Anyone make/sell templetes as cool as these that would work with CQC personalt 8 3,583 11-02-2008, 03:52 AM
Last Post: Mark Stega

Forum Jump:

Users browsing this thread: 1 Guest(s)