Charmed Quark Systems, Ltd. - Support Forums and Community
Problems with App Control in 4.8.3 update - Printable Version

+- Charmed Quark Systems, Ltd. - Support Forums and Community (https://www.charmedquark.com/vb_forums)
+-- Forum: General Discussion (https://www.charmedquark.com/vb_forums/forumdisplay.php?fid=3)
+--- Forum: Installation/Configuration (https://www.charmedquark.com/vb_forums/forumdisplay.php?fid=10)
+--- Thread: Problems with App Control in 4.8.3 update (/showthread.php?tid=9752)



Problems with App Control in 4.8.3 update - MikeA - 04-04-2016

Just upgraded from an old version of CQC (4.2.5) to current version (4.8.3), and on one of my clients App Control won't load, which breaks the way I access my media repository and start movies. It is supposed to load automatically at startup.
The error message I get when I try to manually launch App Control on the client is:
"The item "CQC\AppCtrl.exe' that the shortcut refers to has been changed or moved, so the shortcut will no longer work properly. Do you want to delete this shortcut" I then get to pick Yes or No.
When I look in the CQC\bin directory, there is no copy of CQCAppControl.exe.
Help.
Mike


Problems with App Control in 4.8.3 update - Dean Roddey - 04-04-2016

Oh, it's done via the Tray Monitor program now. So start run the installer again on that machine and do a fully custom install. Enable the tray monitor and the app control option for it, and the auto-start option. Then it'll come up when the machine starts, in the system tray. It also adds some convenient commands for service control and such.

You may have to then to go the command you are sending and re-select the target to send the command to.


Problems with App Control in 4.8.3 update - MikeA - 04-07-2016

That got it working. Thanks.
Mike