Charmed Quark Systems, Ltd. - Support Forums and Community
Echo troubleshooting - Printable Version

+- Charmed Quark Systems, Ltd. - Support Forums and Community (https://www.charmedquark.com/vb_forums)
+-- Forum: General Discussion (https://www.charmedquark.com/vb_forums/forumdisplay.php?fid=3)
+--- Forum: CQC Support (https://www.charmedquark.com/vb_forums/forumdisplay.php?fid=9)
+--- Thread: Echo troubleshooting (/showthread.php?tid=11169)



Echo troubleshooting - dlmorgan999 - 01-13-2021

I lost power for a few hours overnight.  When it came back and I powered up all my computers, CQC came back just fine, but the Echo interface is no longer working.  I just get "There was a problem with the requested skills response". 

I've had power hits before and never ran into this.  I don't really know how to go about troubleshooting this.  Can anyone give me some pointers?


RE: Echo troubleshooting - gReatAutomation - 01-13-2021

Put the drive's Verbosity mode into High. Then open "Monitor the Log Server" from Start --> Programs --> CQC


RE: Echo troubleshooting - Dean Roddey - 01-13-2021

Is the Echo otherwise working correctly? It's possible your public IP address changed when things restarted? Are you using a DDNS service or have a static public IP?


RE: Echo troubleshooting - dlmorgan999 - 01-13-2021

Thanks Dean - that was the issue. I do have a dynamic DNS service configured on my router, but I had been testing moving to a different DNS provider a while back and forgot to change the configuration back. Thanks for the help. I've become really accustomed to having voice control for CQC. :-)