Charmed Quark Systems, Ltd. - Support Forums and Community
Clear out all previous ZWave info - Printable Version

+- Charmed Quark Systems, Ltd. - Support Forums and Community (https://www.charmedquark.com/vb_forums)
+-- Forum: General Discussion (https://www.charmedquark.com/vb_forums/forumdisplay.php?fid=3)
+--- Forum: CQC Support (https://www.charmedquark.com/vb_forums/forumdisplay.php?fid=9)
+--- Thread: Clear out all previous ZWave info (/showthread.php?tid=10890)



Clear out all previous ZWave info - gReatAutomation - 07-31-2019

I've resetted th Leviton stick and Aeotec stick and removed the ZWave driver. After re adding devices to Leviton, adding the CQC Zwave driver then doing an include in CQC so that the Aeotec/CQC brings over the devices, I am seeing mis-matches in make/model in CQC than what is actually the truth.

In this example Unit_8 is a my thermostat but the Client Interface shows it as a Leviton device.

See the Unit Information?

Is there a way to completely clean out all previous Zwave stuff in CQC? I've tried removing the driver and re-adding it but it does not work.



[Image: Screen-Shot-2019-07-31-at-21-36-49.jpg]


RE: Clear out all previous ZWave info - gReatAutomation - 07-31-2019

In CQC Client Interface, I rescanned suspect units and set the unit type for those they were not correct.


RE: Clear out all previous ZWave info - kfly - 08-01-2019

(07-31-2019, 09:22 PM)gReatAutomation Wrote: In CQC Client Interface, I rescanned suspect units and set the unit type for those they were not correct.

from my experience if unit is mismatched do a "Rescan Unit" on the Driver client screen(you may need to approve unit again). If the unit is still wrong or unrecognized. Get Dean to fix by sending him the "Query Unit Info" "Save button". If you manually set to test that is fine but best if CQC can figure it out on its own. That way you don't have to worry about it again..
my2 cents...


RE: Clear out all previous ZWave info - Dean Roddey - 08-01-2019

Remove the driver. Then go to

[cqc]\CQCData\Servers\Data\ZWaveUSB3

where [cqc] is the CQC directory on the machine where the ZWave driver is installed. Delete the Cfg file in there.

Then, when the driver comes up (empty now), do an exclude against the Leviton software to be safe because you need to insure you get back in sync with the security info and it won't do that if it thinks you are already in the network. Then do an include. You should see it go back through the secure inclusion process.

At that point you should be completely clean. If you really want to be extra safe, after removing the driver, stick a pin in the hole on the back of the Z-Stick and hold it for 20 seconds as it blinks faster and faster and then finally goes solid. That does a factory reset.