Charmed Quark Systems, Ltd. - Support Forums and Community
5.5 Beta Discussions Thread - Printable Version

+- Charmed Quark Systems, Ltd. - Support Forums and Community (https://www.charmedquark.com/vb_forums)
+-- Forum: General Discussion (https://www.charmedquark.com/vb_forums/forumdisplay.php?fid=3)
+--- Forum: Beta Discussions (https://www.charmedquark.com/vb_forums/forumdisplay.php?fid=12)
+--- Thread: 5.5 Beta Discussions Thread (/showthread.php?tid=10858)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30


RE: 5.5 Beta Discussions Thread - gReatAutomation - 03-02-2021

Been on 6.0.0 for a few days. No issues thusfar.


RE: 5.5 Beta Discussions Thread - Dean Roddey - 03-02-2021

OK. I did find one issue for the next drop so far. If you don't already have a variable cheatsheet, and try to access it, you'll get an error, instead of it just faulting in an initial empty one.


RE: 5.5 Beta Discussions Thread - kblagron - 03-03-2021

I was one of the unlucky ones I guess.  I ran into an issue going from 5.4.917 to 6.0.0.  It had some issues installing with files being locked, and IP port 13502 couldn't be opened.  I cancelled out, rebooted the server, and eventually was able to get it to install.  I noticed that no fields from the logic server (which I use a lot for variables in my Insteon Scenes), came across.  Essentially, there were no fields defined in the Logic Server.  

I went back and reinstalled 5.4.917, and the Logic variables were all back in place.  The next time I just upgraded to 5.4.920, no issues with the install, but again my Logic Server variables were missing.

I am going to go back 5.4.917, and hopefully see if you can figure out why my Logic Variables are not coming foward.

Blake


RE: 5.5 Beta Discussions Thread - Dean Roddey - 03-03-2021

Hmm.... Maybe that info isn't be moved correctly. Let me look into that.


RE: 5.5 Beta Discussions Thread - Dean Roddey - 03-03-2021

Did you happen to save the bad installation? If so can you send me the file:

[cqc]\CQCData\Repository\LogicSrvCfg.CIDObjStore


RE: 5.5 Beta Discussions Thread - kblagron - 03-04-2021

(03-03-2021, 03:30 PM)Dean Roddey Wrote: Did you happen to save the bad installation? If so can you send me the file:

[cqc]\CQCData\Repository\LogicSrvCfg.CIDObjStore
I was able to get it from my backups.  I sent it to your email as I could not upload it here, even when I changed extensions.

Regards,
Blake


RE: 5.5 Beta Discussions Thread - Dean Roddey - 03-04-2021

I'll take a look at it.


RE: 5.5 Beta Discussions Thread - Dean Roddey - 03-05-2021

The file seems to have the field definitions in it. So it looks like it got moved correctly. Let me see if I can try to load it on my system.


RE: 5.5 Beta Discussions Thread - Dean Roddey - 03-05-2021

Oh well, the file is there and the config object is there, but there aren't any field definitions in it. How many logic server fields do you have configured?


RE: 5.5 Beta Discussions Thread - kblagron - 03-05-2021

(03-05-2021, 04:14 PM)Dean Roddey Wrote: Oh well, the file is there and the config object is there, but there aren't any field definitions in it. How many logic server fields do you have configured?
25 total - List is Attached

[attachment=2528]: