Charmed Quark Systems, Ltd. - Support Forums and Community
5.5 Beta Discussions Thread - Printable Version

+- Charmed Quark Systems, Ltd. - Support Forums and Community (https://www.charmedquark.com/vb_forums)
+-- Forum: General Discussion (https://www.charmedquark.com/vb_forums/forumdisplay.php?fid=3)
+--- Forum: Beta Discussions (https://www.charmedquark.com/vb_forums/forumdisplay.php?fid=12)
+--- Thread: 5.5 Beta Discussions Thread (/showthread.php?tid=10858)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30


RE: 5.5 Beta Discussions Thread - George M - 02-06-2021

Any advise on how to proceed?


RE: 5.5 Beta Discussions Thread - gReatAutomation - 02-06-2021

(02-06-2021, 11:28 AM)George M Wrote:
(02-06-2021, 11:10 AM)Dean Roddey Wrote: Hmmm... That would seem to indicate it didn't get the new security info repo moved over. You didn't perhaps go up past 914, then go back without doing a restore of that 914 or before content did you?
 I didn't. I've been on 914 for a while now, and just tried to go to 920.
I didn't need to go to 917 first did I?

Yes. There are instructions on the first page of the Official 5.5 Beta Release thread. You have to go from 914 -> 917 -> 920.

https://www.charmedquark.com/Web2/Downloads/Installers/Beta/CQCInstSE_5_4_920.exe

https://www.charmedquark.com/Web2/Downloads/Installers/Beta/CQCInstSE_5_4_917.exe

https://www.charmedquark.com/Web2/Downloads/Installers/Beta/CQCInstSE_5_4_914.exe


RE: 5.5 Beta Discussions Thread - Dean Roddey - 02-07-2021

Oh, yeh, you should. 920 shouldn't have let you upgrade from anything before 917, so I'm not sure how you managed to do that. The minimum upgrade version for 920 is 917. I wonder if the minimum upgrade version check somehow got whacked during all of that. I'll have to check. But yeh, go again and go to 917 first, then you can move forward.


RE: 5.5 Beta Discussions Thread - George M - 02-09-2021

(02-07-2021, 12:25 PM)Dean Roddey Wrote: Oh, yeh, you should. 920 shouldn't have let you upgrade from anything before 917, so I'm not sure how you managed to do that. The minimum upgrade version for 920 is 917. I wonder if the minimum upgrade version check somehow got whacked during all of that. I'll have to check. But yeh, go again and go to 917 first, then you can move forward.
OK i went back to 914 and tried to go to 917.
Got an error and had to restore my backup.
Re installed 914 just is case.
Tried again to update to 917.
Failed.
Get this error and there are no files in CQC/bin


RE: 5.5 Beta Discussions Thread - Dean Roddey - 02-10-2021

Can you get the install log file? It should be in:

C:\Users\[username]\AppData\Local\Temp\CQCInstall.Txt


RE: 5.5 Beta Discussions Thread - George M - 02-10-2021

(02-10-2021, 06:14 PM)Dean Roddey Wrote: Can you get the install log file? It should be in:

C:\Users\[username]\AppData\Local\Temp\CQCInstall.Txt
Here it is


RE: 5.5 Beta Discussions Thread - George M - 02-13-2021

Dean, did you get a chance to look this over?


RE: 5.5 Beta Discussions Thread - Dean Roddey - 02-13-2021

I don't see any reason why there wouldn't be any files there. There were no file copy failures. The only thing I could think is that the installer wasn't running in admin mod (and hence the files got redirected to your per-user shadow directory of the program files area) or some anti-virus blocked the copying (though seemingly you'd have gotten a warning unless it's set up to just silently kill.)

Well, there was a failure to copy some icon files. I guess that could have caused it to bail out of the other file copies. I'll see if there's some reason they didn't get into the install image. But lots of other folks have upgraded to that version without issues so I don't think that could be it.

Those files are in the install image, I just checked it. That would tend to indicate that the unpack failed somehow. Did you try downloading it again between failures? If not, try it again. It may have gotten whacked somehow in the downloading.


RE: 5.5 Beta Discussions Thread - Dean Roddey - 02-21-2021

I've just about got a 6.0.0 release ready. I've got the web site content updated and the release notes and the docs, and added a good bit of source code related stuff to the docs. I'm just testing out the new release before posting it, since I did quite a bit of C++ standards compliance changes over the last months.


RE: 5.5 Beta Discussions Thread - George M - 02-22-2021

Moved to support