Charmed Quark Systems, Ltd. - Support Forums and Community
CQC 5_2_10 Fails to install - Printable Version

+- Charmed Quark Systems, Ltd. - Support Forums and Community (https://www.charmedquark.com/vb_forums)
+-- Forum: General Discussion (https://www.charmedquark.com/vb_forums/forumdisplay.php?fid=3)
+--- Forum: CQC Support (https://www.charmedquark.com/vb_forums/forumdisplay.php?fid=9)
+--- Thread: CQC 5_2_10 Fails to install (/showthread.php?tid=10522)



CQC 5_2_10 Fails to install - pjgregory - 02-16-2018

I have returned from my long vacation and tried to install 5_2_10.  I have stopped the services on the master server and turned off all the other computers on the network.  I get almost to the end of the process, before getting an error that the CQCData directory is locked and the installation fails.  i have attached the Install log.  I have tried running CQCInstSE_5_2_10 as Administrator, but it makes no differrence.  The root directory "CQCData has read/write sharing for mysllf and all applications packages.


RE: CQC 5_2_10 Fails to install - Dean Roddey - 02-17-2018

Either something has that directory as its current directory, or an anti-virus is getting into the directories as soon as the installer starts trying to do its thing and that will also prevent it from being renamed. The installer does waits/retries to try to get around the latter issue, but sometimes its not enough.

Another thing that can happen sometimes is if you open any of those directories in Windows explorer, then just close it. Windows keeps that as its current directory. Try logging out and back in and trying it again, to force Explorer out of there.

One quick test you can do is stop all the CQC stuff, so that you think it should be clean. Then open a command prompt as Admin, and try to rename the CQC directory. If you can't then something has it as its current directory.

When you say CQC has 'sharing', you don't mean that you have that as a shared directory, do you? If so that would probably be the problem. It's not going to let a shared directory be renamed most likely. You shouldn't do that. Nothing but CQC should be poking around in that directory anyway.


RE: CQC 5_2_10 Fails to install - pjgregory - 02-19-2018

Something got messed up with permissions on the Directory as I could not rename it, no matter what I did.  I had to create a new Windows Admin User, log in again and then I could install 5.2.10

Thanks