Charmed Quark Systems, Ltd. - Support Forums and Community
DSB05 Problem - Printable Version

+- Charmed Quark Systems, Ltd. - Support Forums and Community (https://www.charmedquark.com/vb_forums)
+-- Forum: General Discussion (https://www.charmedquark.com/vb_forums/forumdisplay.php?fid=3)
+--- Forum: Installation/Configuration (https://www.charmedquark.com/vb_forums/forumdisplay.php?fid=10)
+--- Thread: DSB05 Problem (/showthread.php?tid=10027)

Pages: 1 2 3 4


RE: DSB05 Problem - Dean Roddey - 05-24-2017

How long has it been? It will be something like 8 minutes before the next wakeup. It may not do an actual wakeup transmission until then or until maybe you do the batteries. You should see another entry in the logs that says it got a wake up and sent out the queued up messages when that happens.

Once that is done, the motion sensor should send out a notification any time the motion state changes. So that one should show up correctly immediately. The others will take a while. That's not done as a wakeup up, but it just wakes up every so often and sends those values out. I think the auto-config sets it to 8 minutes. Until that happens though, I think the default value is quite a long time.

Not sure about the field name error. I'm assuming it's showing up under the correct name in the client interface and that the Save button is greyed out?

In the driver monitor tab (where you are setting the field) does it show up there under the right name?


RE: DSB05 Problem - Dean Roddey - 05-25-2017

Did you get it working? BTW, I have one of those going right now in my test setup here. It seems to be doing fine.