Charmed Quark Systems, Ltd. - Support Forums and Community

Full Version: Need download link for the 4.4.917 version
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
I need to install an old version of CQC on another computer. However, without any beta releases right now, I don't have a way to get a download address that I can use. Typically I just copy the beta link address and modify it to the version I need.

Right now there is only the official version available and I can't seem to find a way to copy the actual download address. All the links just want to download the actual file.

They regular download (of old, pre-new installer) versions is always:

For betas, just add Beta/ after Installers, so:
Dean Roddey Wrote:They regular download (of old, pre-new installer) versions is always:

For betas, just add Beta/ after Installers, so:

It would be nice if there was just a link to all the old versions for people that needed them for one reason or another...especially since people don't know all the different versions :-)
Since this is what came up when I searched for how to download old versions of CQC, thought I would post here:

The above URL doesn't seem to work any longer.  I need an older version - 4_4_0  to test a couple things and hopefully export an old driver I had updated that has disappeared.

Would you be able to point me to how to download that old version of CQC?

Give it another try. When we had a slight malfunction a while ago and the downloads directory got deleted, all of the installers when with it. I put back up stuff back to 4.7, but left the others until someone might need them since there are a bunch and I'd have to rebuild them and they'd just be taking up a lot of space when probably no one will ever need the bulk of them anymore. I just put up a Zip that I zipped up from the old installer image. That should be correct.
Thanks Dean, I think maybe a file or two is missing from the .zip? Is a CQCInst.exe supposed to be in there? This is the older installer that makes a CQCInst folder and it is failing to do so because the .exe is missing... At least I think that's it.
Oh, the installer is a hidden file and I didn't tell the zipper to include hidden files. Sorry. I'll update it... give me a few minutes.
OK, give it another try.
(03-19-2018, 11:43 AM)Dean Roddey Wrote: [ -> ]OK, give it another try.

No joy... I was trying to find another version earlier.  Maybe I hit the server too hard and got banned?  I tried 4_7_0, 4_8_0 and all unavailable.

I tried this link and get a not found error.
Ugg... I named it wrong. Try CQC_4_0_0.Zip. It's really 4.4.0 just spelling wrong. Too many digits, too few brain cells. I'll fix it later, but go ahead and grab it now since it's what you are looking for.
Pages: 1 2