Charmed Quark Systems, Ltd. - Support Forums and Community

Full Version: Leviton VRUSB owners: Does it work?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4
maybe 10', line of sight.

i know youre right about the consumer level stuff, but as of now ill never pay someone to have to program my system (although that opinion is quickly changing).

the cheap aeotec stuff i bought is working fine. the top end stuff is whats failing - the Leviton and Cooper devices. but im 99% sure the issue is with the shitty (really, really shitty) software. dimes to dollars a physical master controller would work.

i say that considering my old zwave network with the old intermatic master controller worked better than this.
the V1 driver works fine, bypass the leviton s/w. Problem is those cooper devices though.
You can always find someone to sell you the gear and leave you on your own to do all of the setup and maintenance.
im running through this damned zwave thing one last time. i was really hoping to utilize the associations in the zwave system itself to handle some basic lighting scenes, but i guess if i can get the keypad buttons into CQC itself, i can make do.

this entire debacle has basically been a way for me to get 'empty' buttons into CQC so I can trigger other actions (like Sonos and Hue).
just to keep things updated, CQC can now see the controllers, so all that we have to do is get the device file.

the VRUSB will still not allow you to use associations from the RFIT, but as long as CQC can see things, I don't really care.
jkmonroe, do you plug the stick in before or after you start the tool? I bought a 2nd stick, this time from automated outlet. neither way seems to work (W8.1).
i plug the stick in before i boot into windows. only way it works for me.
Well, its Win8.1, not my stick. I downloaded VirtualBox, found a copy of Win7Pro (but its the restore for my dell, no idea how long it'll last, can't find my standalone Win7 original CD). Set it up, bada bing, worked straight away.

WTF Leviton, seriously?

I currently have it on my desktop, I loaned my external DVD Drive to my neighbor who can't find it and my laptop is an ultrabook. He'll buy me another drive if he can't find it, so I'm not fully ready to go, although I might see if its possible to copy a virtual disk via filesystem from my desktop to my ultrabook over the network.
interesting week, After getting Win7 / VM working, the sw works fine. Staying inside the Leviton garden, VRUSB, only Leviton switches and not even trying to include others, using Win7, this thing now works like a champ. My frustrations with Hue (see other thread) led me to buy another 8 devices to replace my Intermatic POS (including a scene controller). So far i've only been able to replace 2, including next to the front door where I put the scene controller. I got 2 of the 3 controller buttons working as I only could think of 2 scenes but it was pretty straight forward.

I'll post about my (negative) Hue experience in the other thread, but it seems the adage is true (for me): Stay within the desired ecosystem and all is good. Leave the eco-system and its caveat emptor.
Follow up, I just replaced much of the knob and tube wiring in my house, added another 8 leviton. The rfit works fine in a W7 VM, but I'm still harassing leviton so I don't have to resort to that.

I might try going outside the walled garden tonight and attempting to include the schlage lock but given that it failed with both a VRUSB and VRCPG I'm betting it's an issue on the lock end or PBKAC.
Pages: 1 2 3 4