Charmed Quark Systems, Ltd. - Support Forums and Community

Full Version: Tray Icon Issue
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3

The tray icon is not working for me - the Start and Stop options are greyed out, and the alt text says 'service is not installed'.

I guess I threw it a curve when I opted not have iTunes installed (loathe iTunes resource hog) - are the two inextricably linked? Or is it referring to iTunes service not being installed? (Wouldn't think so since it says 'CQC Service')
Is the CQC service installed on that machine? If it's a client, there may not be a service installed. If you ran it manually from the start menu, it should have prompted you for admin rights, which it would need to access the service info.
Yes - for the trial, I have CQC on my laptop, so client and server in one. I selected the tray icon from the setup options, and deselected the itunes bit.
What OS version are you running on the laptop? If the service is installed, then it should be showing you the correct start/stop options.

Definitely if you aren't using iTunes, don't enable it.
I am running Windows 7 (64bit) on a Dell Inspiron. I am having no problem with the application itself, and Windows Services reports that CQC Application Shell is running. But the Start and Stop options on the tray icon remain greyed out.
My development machine is also Win7 64, so there shouldn't be any issues there.

Did you perhaps start up the service after the tray monitor was already running? That shouldn't be a problem, but never say never. If you did, try stopping and restarting the monitor to see if that makes it happy. If so I'll have to figure out how that could be an issue, though it's never been for me.
No - the service is set to automatic startup on boot, so I just let it all take care of itself. When I couldn't get the tray icon to 'ungrey' I added it to the start menu but that didn't make any difference on the next boot. I also tried stopping and restarting but nada.
Is anyone else seeing this problem?
Update: the tray icon is randomly popping up as a fully functional item. Most of the time, the restart options are still greyed out but every now then they are suddenly available. I have done nothing different, so I'm not sure why it works now and then. I will keep my eye on it to see if there is any pattern of my behaviour that causes it to suddenly work.
Apologies for my ignorance but where exactly is the tray icon? I thought it was where the time and other items are docked on the bottom right hand side of screen but I'm now unsure. If it is this how is there a CQC icon there? :-?

I have Win 7 Pro 64bit on Dell Precision... constantly evaluating CQC on it so have a set up similar to yours Karen so would be interested to see if this could be replicated.

Also keep in mind iTunes is totally a seperate program to CQC and CQC has no dependencies on it.

Quote:I selected the tray icon from the setup options, and deselected the itunes bit

I just installed CQC today and there was no such option or itune bit that I can remember but I could be mistaken.

Pages: 1 2 3