Charmed Quark Systems, Ltd. - Support Forums and Community

Full Version: Using CQC Repo from an Old Installation
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I'm in the process of rebuilding everything from scratch. I had a motherboard failure of my server and I've given up finding a solution. So I'm starting over with a HTPC I already have. Since I was on a pre 3.0 version and all the templates need a full overhaul, it made sense to just start with the 4.x version as a new install.

So my questions is can I use the old CQC Repo on this new installation? I have a back up of the entire CQCRepo folder (and all subfolders) which contain basically all our the music and movies so it would safe tons of time to not have to rebuild the repo.

Before I just try it, I thought I'd post the question here.

Thanks....
klindy Wrote:I'm in the process of rebuilding everything from scratch. I had a motherboard failure of my server and I've given up finding a solution. So I'm starting over with a HTPC I already have. Since I was on a pre 3.0 version and all the templates need a full overhaul, it made sense to just start with the 4.x version as a new install.

So my questions is can I use the old CQC Repo on this new installation? I have a back up of the entire CQCRepo folder (and all subfolders) which contain basically all our the music and movies so it would safe tons of time to not have to rebuild the repo.

Before I just try it, I thought I'd post the question here.

Thanks....

I am in a similar situation.... Doing a completely new install and relearning everything.
Yeh, just point the driver at it, preferably via a shared directory.