Charmed Quark Systems, Ltd. - Support Forums and Community

Full Version: Random Image Screensaver?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2

1080iAddict

Any thoughts on whether this is possible yet? It was once discussed probably a year ago. As a photographer, I would love to have my Interface Viewer touchpanels display random photograph images when the IV is not in use. But I want to control when it happens, i.e., I still want my blanker to work when I dont want images - like at bedtime. But I want to set times, i.e., during the evening, when we are up and around the house, to have the IV show random images full screen - until I touch the panel - and then revert back until the timer is done. Thoughts?

Probably a pipedream. Thought i would ask.

Adam
For our blanker the first problem is getting picture support into our media repository system. Once that's there, and the pictures are available, it'll be fairly straightfoward to use the blanker for displaying them randomly.

1080iAddict

Perhaps a bit trickier.... because the 'default' for me at least would be the regular blanker to save the screen, i.e., during daytime and bedtime. But I would want an event timer to show pix instead of the 'blank screen' only during certain times (or on demand to turn it on and off). So I dont know if that adds complexity.

Now, for your first point - media repository. For me at least, it would be MUCH easier to pull from, say, my smugmug account or a facebook account. Why? First, eliminates the repository issue. Second, many third party apps like Adobe Lightroom can export entire catalogs directly to flickr, facebook, smugmug, etc. This way, the world can see, not just us. I would need to make duplicates just to show in-house if i need to place in repository. I am merely thinking workflow efficiency here. Would be curious to have other photogs chime in.

Either way, I would love to have this feature one day.
I am a little confused at this request as I thought it was already doable.

I have my system setup at home to run the windows screen saver after 10 minutes and it shows random photos from all that we have taken (standard windows thing). So through the evenings when the screen is in use the photos are displayed and touching the screen stops the screen saver and takes me back to the IV.

At bedtime or when the alarm is set, the blanker is used to turn the screen off.

What is missing from that you want extra?

Mick
I guess people ( me included ) want it for remote desktop... on that front, I know it's not possible to force server 2003 to display a screensaver ove rdp, but anyone checked out server 2008 ?

1080iAddict

The issue as i see it is that having a screen saver is not automated as we know automation. What takes precedence, the blanker or screen saver? Do you need to manually turn on and off the screen saver? I want to control everything via the IV. Sometimes i want the blanker to blank everything, both automatically and after the timer, other times i want the pictures. How do you control the screensaver from within the CQC IV?
1080iAddict Wrote:The issue as i see it is that having a screen saver is not automated as we know automation. What takes precedence, the blanker or screen saver? Do you need to manually turn on and off the screen saver? I want to control everything via the IV. Sometimes i want the blanker to blank everything, both automatically and after the timer, other times i want the pictures. How do you control the screensaver from within the CQC IV?

I control a screensaver that connects to my Flickr account using the app control interface and MonPower.

See this thread for info: http://www.charmedquark.com/vb_forum/sho...t=MonPower
Question about MonPower. I tried to get it running lastnight .. first does it work on W7?

2nd I placed the files on the remote system with the app server running and when the event got triggered it would give an error (in the logs) that it couldnt find the directory. I placed it in a very easy to spell directory .. c:\mon\monpower.exe. Did I make a mistake? I know I spelled the app server's binding right.

Ted
Tedp Wrote:Question about MonPower. I tried to get it running lastnight .. first does it work on W7?

2nd I placed the files on the remote system with the app server running and when the event got triggered it would give an error (in the logs) that it couldnt find the directory. I placed it in a very easy to spell directory .. c:\mon\monpower.exe. Did I make a mistake? I know I spelled the app server's binding right.

Ted

Sometimes you have to escape the slashes with a slash, so you need double slashes in your path. Not sure if that is the problem here or not.
Always use double slashes in a path. If one of the characters after the slash is one that gets interpreted as a special cahracter, then you won't get \x, you'll get whatever \x translates to. So try that first to see if that's it.
Pages: 1 2