Charmed Quark Systems, Ltd. - Support Forums and Community

Full Version: Need some help from some Nuvo GC owners
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Guys, I could use a little help from some other Nuvo GC owners. I've been using a temporary blend of CQC to control the Nuvo zones and itunes to play the music. Not ideal, but it works (I've just never had the time I thought I'd have to set up CQC properly - can thank kid #3 for that). For as long as I've known zone 6 has never worked for me on the GC using CQC control. Unfortunately I've never used the keypads either, just had CQC controlling it this whole time.

So I assumed it was a bad board or something and Nuvo sent me a replacement. I put it in and I have the same problem. So before I go chasing down why zone 6 won't work in the GC, I'd like to make sure I've got the setup right in CQC. Is there anyone that can help to make sure the template I'm using is set up right? Or someone that can share with me their working template?

I've use the driver and zone 6 works fine for me. Can you use the field browser to turn on/off the field. When you setup the driver, did you indicate 6 zones (I'm sure you did, but just checking). Any erorr messages logged?
can you assign a keypad to that zone temporarily to see if that's the issue?

With my Concerto, i have 2 zones on my expander that don't work right either via keypad or CQC. I sent back to get fixed, ($250 in shipping!), came back, stopped working again a few months later. Didn't want to spend another $250 on shipping, and I didn't need the 2 zones, so I left as-is.
As per Nuvo support the keypads just send serial commands.. .so as NishanF said just use the field browser. If that doesnt work hook a serial cable directly to it and use hyper terminal, the commands are not that hard. I am shooting from memory but I think you want to turn echo and line feeds on in hyperterminal so it doesnt write on top of each other

but you can turn all the zones on this way..
NishanF Wrote:I've use the driver and zone 6 works fine for me. Can you use the field browser to turn on/off the field. When you setup the driver, did you indicate 6 zones (I'm sure you did, but just checking). Any erorr messages logged?

Thanks for the suggestions. Would have done this earlier but got caught up in a few things.

I have 8 zones set up. Double checked just to make sure. The field browser does turn on/off the field, but nothing happens on the Nuvo GC. So if I do it for zone 5 I can hear a click and a little green light goes on. If I do it for zone 6 there is nothing. How do I check to see if error messages were logged?

Vivek, I have not hooked up any keypads, nor have I tried. Waste of $$ but wife said no to installing them. I'm not sure I could even figured that out at this stage.
Can you just hook a keypad in locally to see if you can get zone 6 to work via that? Also have you used the Nuvo Configurator software to have a look at the machine configuration and see if anything is off there?
Well I'm still stuck. Obviously my fault that I can't figure this out. I now know for sure that there was nothing wrong with the board for the 6th zone. I swapped the one that I though was bad with the zone 5 board that worked and I still have the same problem - can't control zone 6 with CQC.

I reinstalled the Nuvo GC driver just to make sure and set it to 8 zones. Tried field browser and nothing happens.

Would anyone be willing to walk me through hyperterminal or something else to see if I can get a command to turn on zone 6?
I really would suggest forgetting about using CQC for now.
Hook up a keypad and see if the unit works.
Or - use the remote that comes with it to see if zone 6 actually works.
wolverines - I sent you a PM yesterday... I am around for a few hours if you are online.... Also I see you are in NJ.. I am Hudson county near Lincoln tunnel. I am sure I could walk you though a remote session but if you are real close sometime next week I might be able to help you face to face.
Well, just thought I'd close this out. I have it working now. Some how the configuration on my Nuvo GC had changed to an older setup and that only had 5 zones! So no matter what I did there was no way to get zone 6 going.

Thanks to Rich for the help in getting in via hyperterminal and to everyone else with their suggestions. Good news is there is absolutely nothing wrong with my Nuvo GC and I now have a backup zone card to go with it.