Charmed Quark Systems, Ltd. - Support Forums and Community

Full Version: Installation problem - OSX with Parallels
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have searched and seen that many have gotten CQC to run on their Parallels virtual machine under OSX.
I am having a problem getting CQC installed, however. If I try to run the CQCInst.exe program, I get an error message that it can't find CQCIntfWEng_2-4.dll. If I try to run the CQCSetup.cmd file, I get a brief flash of a DOS command box and then nothing. I have tried to install both the 2.4.0 and 2.4.0.26c versions, with the same issues.
Any suggestions on what I am doing wrong?
Thanks
Mike
I'm running Leopard on an imac and have parallels with windows xp as my virtual OS. This setup works perfectly with CQC. What windows OS are you trying to run CQC on?
I'm running XP home with the latest updates from MS. I am thinking there is something messed up with my Parallels install. I can't run Windows Media Player either. It just won't start.
Yeah, it works fine here as well.
MikeA, I just thought to suggest if you haven't already done this to try and download the setup file from within the virtual machine, I am running VMware(not parallels) on OSX and for some reason when I moved the CQC setup to the VM from a shared drive or from the shared folder for the VM I got a similar error and couldn't get it to install.

After that I downloaded using IE under winxp in the VM and everything worked fine with my install, I have CQC clients running on my laptop and a desktop using VMware for testing.
Thanks. Turns out I tried this just before I read your reply, and it worked as you described.
I seem to have everything working on my MacBook Pro now. Thanks again.
Mike

Ripper Wrote:MikeA, I just thought to suggest if you haven't already done this to try and download the setup file from within the virtual machine, I am running VMware(not parallels) on OSX and for some reason when I moved the CQC setup to the VM from a shared drive or from the shared folder for the VM I got a similar error and couldn't get it to install.

After that I downloaded using IE under winxp in the VM and everything worked fine with my install, I have CQC clients running on my laptop and a desktop using VMware for testing.