Charmed Quark Systems, Ltd. - Support Forums and Community

Full Version: Error on start up
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
I keep getting a message "waiting for cqc" and can't start IV, designer or anything for that matter. Any hints to why?
I believe that is a network problem... Are you sure you have the IP correct?
This is on the master server. What would I need an IP for?
The bits still do communicate via the network, even if on the same machine. But generally when that happens, it's because something has whacked the firewall exceptions or the firewall got turned on when it was off before or some new new anti-virus/firewall got installed or perhaps you turned off the service.

So, in order, you'd want to:

1. Make sure the service is started (so you'd see CIDNameSrv, CIDCfgSrv, CQCDataSrv, at least running in the task list.)
2. If so, then disable the firewall temporarily and restart and see if that fixes it.
3. If so, then turn the firewall back on and run the installer again to refresh the install and the firewall exceptions.

If none of that works, you do have some sort of network issue. Have you renamed that machine or changed the TCP/IP settings or those handed out by your DHCP server?
As I recall you must tell CQC the name of the server or it will give you the above error... I think you can do the IP# or tha actual name if i recall correctly.
disregard my post.... Dean explained it much better than I did.
Tried all the suggestions still with no luckSad What next? Oh ya this happend when I upgraded from 2.1 to 2.2
My client machines can't connect to the server either.
Go to the MS and open the CQC Command Prompt and do:

CQCNetTest > NT.Txt

And post the results of the NT.Txt file. You definitely have some sort of network issue.
CQC Network Info Test
Copyright © Charmed Quark Systems


System Information
--------------------------------
OS Version: 5.1.2, Build: 2600
Node Name: engraver
TCP Version: 2.2


Network Adaptor Information
--------------------------------
{F4FF73B9-FD08-4A97-B916-23822870A993}
Realtek RTL8169/8110 Family Gigabit Ethernet NIC #2 - Packet Scheduler Miniport
DHCP Enabled: True
Gateway/Mask: 192.168.1.1/0.0.0.0
Hardware Addr: 00 0E 2E 6B 6B AB
Address/Mask #0: 192.168.1.3/255.255.255.0


Environment Information
--------------------------------
CID_NSADDR: engraver
CQC_DATADIR: D:\Program Files\CQC\CQCData


Name Resolution
--------------------------------
Trying to resolve name: engraver...
Resolved to: 192.168.1.3

Resolving back the other way...
Host Name: engraver


CQC Connection Tests
--------------------------------
Trying to connect to CQC name server...
Connected to name server successfully

Trying to connect to log server...
Test failed! Error=
01/01 00:00:00-engraver, CQCNetTest, CQCNetTest
{
CIDOrbUC, CIDOrbUC_ThisFacility.cpp.275, API Failed/Not Found, Error: 6000/0/0
The CIDLib Log Server could not be contacted
}
Pages: 1 2