Charmed Quark Systems, Ltd. - Support Forums and Community

Full Version: Install Problems with CQC 2.2.4 on Vista
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I can tell from everyone's comments here that many have gotten 2.2.4 to run on Vista.

I had 2.1.1 on my Vista machine, and when I try to upgrade, I get

"You must change to the installer directory before you run CQCSetup".

I did as the directions stated and killed the CQC service (I am assuming there was only 1 per machine)

So I went to command prompt, and ran it in the CQC directory and the same error. So I changed it so it was in the C:\CQC directory and same results.

Eventually, I just commented out that "If Exist" in the .CMD and it went further, but crashed when trying to run CQCInst.exe. I also switched the CQCSETUP to run in a WinXP2 compatibility mode, but same results.

Any ideas? I had previously installed 2.1.1 on this machine with no problems, but it seems like it can't find the current directory location.

I will re-download and re-boot and see if that helps. This same .Zip file is running without problems on my CQCServer.
Don't go the CQC directory, go to the installer directory that you unzipped.
That is what I did, but I had already unzipped the files.

Anyway, I rebooted, and redownloaded the zip file, and rather than unzipping it, I ran the installer file from the zip file. It worked fine like that.

Maybe Vista handles Zip files differently, but I figured that I needed to unzip to make it work, which is what I did on the XP based CQCServer.

Anyway, couldn't get it to work in Vista with an unzipped version, but it worked fine if you run it from within the Zip file.