Charmed Quark Systems, Ltd. - Support Forums and Community

Full Version: How to update the new zwave stick/driver?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Happy Thankgiving.

Finally, have time to work on CQC again.

I cleaned up my zwave network via the RF Stick. I already have the New Zwave driver set up, but I still see the old items on it. How do I make sure that it updates?

Thank you
Run the include process again. Z-Wave has no way to do that automatically. So you have to just put the master into include mode and tell the CQC driver to do an include. That will refresh it from the master and the new stuff should show up.

If you reset the master and added everything back in, then first do an EXCLUDE on our driver. Then go back and do an include so that it can get back in sync with the master AND get the correct new security info.
I just tried three times but I am getting an error "replication failed". I have the two controllers about 6 inches away from each other.

Any suggestions?

Thank you
Some more details. I just tried to reconfigure the driver (it may have had a communication error) but it says I dont have permission (same as my other issue). Note, I just ran an update before working on this today.

Thank you

01/01 00:00:00-CQC, CQCServer, CIDOrbSrvWorkThread_1
{
CQCKit, CQCKit_ThisFacility.cpp.4645, Failed/Authority, Error: 6108/0/0
User 'administrator' does not have sufficient rights to perform this operation
<CQCServer> CIDOrb_ThisFacility.cpp - 536
<CQCAdmin> CQCKit_CQCSrvAdminClientProxy.cpp - 1771
<CQCAdmin> CQCTreeBrws_DevicesBrws.cpp - 2450

}
Almost anything gives me that error. Even trying to pause a driver
I would assume that the 'administrator' account has not been given system admin rights. Unless you have renamed it, the default system admin account is Admin. If you created another one, you would have to have been logged in as Admin in order to create another system admin account, and you would have had to give it system admin rights. I'm assuming you didn't do that, and that 'adminstrator' is maybe set to power user or Normal level or something.

Check the account you are using and see what privilege level it is set to. If it's not a system admin, you won't be able to bump it because you aren't currently a system admin in that 'administrator' account. You'll likely have to log in under the original Admin account. And, in that case, you might as well then delete the administrator account and just use Admin.