Charmed Quark Systems, Ltd. - Support Forums and Community

Full Version: DSB05 Problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4
After updating to V5, I can not get any data from my Aotech DSB05 multisensor. It shows that is connected and online, After a successfull auto-configuration, I get the 4 fields showing up, but all have ???? instead of values. I have tried excluding, and reincluding multiple times to no avail. Any Ideas?

You will need to configure it properly to send out information. Select it and use the client side driver's auto-configuration button to send it configuration info. Then you will need to make it wake up, which will allow the driver to send out that queued up configuration data (it's battery powered so the driver can only talk to it when it wakes up.)

Waking up doesn't mean causing motion, it requires that you push a button inside of it or removing and re-add the batteries. I forget the details but look at the docs. When you put the batteries in it wakes up, so that's always a safe way. You can do it after you send the auto-config. The driver knows it is battery powered so it queues those commands up until the module sends a wake up notification.

This assumes the V2 driver of course.
I did all that, and I'm reasonably sure that it worked, as afterward all four fields showed up (temp, hum, lum, motion) instead of just one before.

Also, when looking at the field values for the z-wave devices, none of them change unless I close the driver and driver client windows, then re-open. Once I do that they refresh to reflect correct values. Is there any other way to refresh the window to show current values? In V4.x, The values seemed to update every second.
There again, you have to configure the units to send out status notifications. Do the same for the rest of them. For the non-battery ones, they will accept the changes immediately. For the battery powered ones, you'll have to do the wake-up thing. Since the V2 driver doesn't poll, it depends on automatic reporting of status, and that's not something that the units are set up to do by default. The driver does ask their values upon startup (if they are not battery powered), so you see that value that the driver got when it started, but you aren't seeing any changes because they aren't being reported.

Try a couple and make sure the process is working, then continue forward. The module type info that you configured has the configuration data for that type of module, and the auto-config button sends out that information.
Did that work for you?

No, it didn't I ordered a new sensor, thinking that might be the problem, but when I include it through the Vizia installer tool, there is a small lock symbol next to both it, and the VRCOP. After updating the VRCOP (successfully) , The VRCOP does not recognize the sensor. It must have something to do with the lock symbol, but I cant figure out why that is there. Vizia has very little information for the installer.
So, I think the new sensor I got is bad. Although I can include it in the network, it shows up with the lock symbol (the old one does not), the new one is not recognized when plugged into my computer to update (the old one is, and updates successfully), and the led does not stay lit like the old one when plugged into a usb outlet. To me all this points to a bad sensor.

I am now wondering if the lock symbol indicated a malfunction, and perhaps my VRCOP is bad as well. This did all start with the VRCOP flashing an amber light, and none of my zwave items working. After updating to V5 and basically reinstalling everything, I got everything to work except the multisensor values showing "???".

Unless you have some better insight, I think I will exchange the new sensor, and order a new VRCOP.

The amber light flash usually means its in replication mode, but that's something you have to make happen by holding down the button. If it just started flashing on its own then, yeh, that might be a sign of issues.

On the multi-sensor, just make sure you do the auto-config on it and then make it wake up so it will see the changes. If it still doesn't show up, then something is awry.
I'm sure that the auto config of the (old) sensor worked, as the seperate fields for temp, humidity, etc... didn't show up until I did that, the problem is that the fields show "???" instead of numbers. Also the logs seemed to indicate a successful config.

I did order a new VRCOP, and I'll swap them out to see if that works. I will also exchange the new sensor.

In the installer tool, with the devices listed on the left side of the screen, every node has a green circle to the left except the VRCOP and the Sensor, they show a "skeleton key" instead, then if you click on them, there is a lock symbol over their icon. Have you ever seen this? And if so, what does it exactly mean?
??? means that the driver doesn't have good data for that field. Keep in mind that, being battery powered, CQC won't get any information from them until they wake up and send something. So, after you restart the driver or CQC, they can be bad for a while until the unit wakes up and sends some data. And the wakeup can be different for the various fields. The motion sensor will get triggered by movement as soon as some happens. But the other values are only sent out periodically.
Pages: 1 2 3 4