Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
weather template help
#1
I need assistance setting up a weather template.

1 imported a ready made 5 day weather template
2. created an account with weather underground.
it didn't give a id or lic
I did install the weather underground v2 driver.
I tried following the steps on here but didn't work.
I think if I had a step by step would help greatly.
im not sure how CQC driver get incorporated into the templates.

thank you in advance
Reply
#2
When you create the Weather Underground account, you should get an id. Without that it's not going to work, since you have to provide that when you install the driver. If you didn't provide that, the WU driver won't ever be able to get any data.

Did you use the URL indicated on the WU driver's information page to create the account?
Dean Roddey
Explorans limites defectum
Reply
#3
I did created an account using the link in the driver. I got a key id for the api.
I did put the key id into the driver id and for the locations I tried the zip and san_francisco
i did try the jsod link but all it did was let me download the jsod file
Reply
#4
So, if you look at the WU driver in the field browser, it's online and filled in with useful info?

Anyhoo, if you go back and re-import that template, it should see that there's a WU driver referenced in the template, and that you have one loaded, and update the references to use your WU driver moniker. If you imported it before you had the WU driver loaded, it wouldn't have been able to do that.

After the fact, it's a bit more work since you have to use the search and replace feature of the interface designer to do it.
Dean Roddey
Explorans limites defectum
Reply
#5
Dean
it does say online but nothing is showing in field.
Reply
#6
i figured it out. i had just san_francisco instead of CA/san_francisco
im slowly learning how CQC reads info and how it works with templates

thank you for youre assistance
Reply
#7
OK, so if you import the template again, it should automatically update the driver moniker references to use your weather driver moniker.
Dean Roddey
Explorans limites defectum
Reply
#8
I had CQC installed on a test machine and registered with the lic key. I unistalled it completely from the test machine. then I installed CQC on my server 2012 but now CQC keeps saying the lic file: The passed license file was not correctly formatted. i keep getting this error whenever i try to register. am i doing something wrong?
Reply
#9
The license is machine specific. You'll have to send me the new install key. You'll see in the nag screen that the install key there is different from the one in your current license file.
Dean Roddey
Explorans limites defectum
Reply
#10
I should've known better. can i save the install key and input it at the nag screen again if i need to ?


thank you for all your help today
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  SOLVED: VLC dll Issues with CQC Interface Template Viewer gReatAutomation 3 296 06-17-2019, 06:17 AM
Last Post: gReatAutomation
  Weather tom 69 4,965 06-12-2019, 12:08 PM
Last Post: Dean Roddey
  template timeouts and LoadOverlay command Shaky 9 786 04-29-2019, 07:46 PM
Last Post: kblagron
  Does the auto-gen template system support Roku? ghurty 3 655 12-31-2018, 06:14 PM
Last Post: Dean Roddey
  Hiding Command Buttons on template kfly 5 762 12-14-2018, 06:52 PM
Last Post: Dean Roddey
  Nice job on the scaling! 1 template for the 1st time! IVB 0 775 07-15-2018, 04:38 PM
Last Post: IVB
  Copied an autogen template for the Elk, but the arm/disarm doesnt work now ghurty 3 974 06-03-2018, 05:38 PM
Last Post: Dean Roddey
  Docs Link broken - Template Scaling Shaky 3 1,673 03-17-2018, 04:18 PM
Last Post: Dean Roddey
  Interface Template editor widget view gone? rbroders 3 1,541 02-03-2018, 07:22 PM
Last Post: rbroders
  Template for Elk Secuity George M 16 3,461 01-26-2018, 10:19 AM
Last Post: George M

Forum Jump:


Users browsing this thread: 1 Guest(s)