Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Templates from 5.2.10 to 5.3.936
#1
I'm trying to resurrect some template interfaces from when I was on v 5.2.10 to the now version 5.3.936.
There are 16 templates
All of those except three will open in the viewer. The three that will not open give this error:

03/22 11:25:59-XPS, CQCIntfView, CQCRunActionThread6
{
    CIDOrb, CIDOrb_ClientBase.cpp.457, Failed/Not Found, Error: 1006/0/0
    The server at ::1:0 was not available
      <CQCIntfView> CQCIntfEng_ActEngine.cpp - 743
      <CQCIntfView> CQCIntfEng_View.cpp - 6159

}

Thats what I get on a client machine. If I try it on the MS machine the server is actually spelled out at this:

    The server at fe80::3d93:3819:7b5:1bbe%12:0 was not abailable

I don't know what that is telling me.
Thanks
George M
Reply
#2
You should have gone to 5.3.2 first, and then on forward. So I would suggest restoring the original 5.2.10, then upgrade to 5.3.2 (the official version), and make sure it's happy there, then move forward to the latest beta. Otherwise some stuff won't get upgraded correctly due to some really big changes in the format of the data.

Do that and if the issue is still there, we can dig into it.

Oh, wait, do you mean you just copied them in or something? That definitely won't work across that boundary. It might work OK if you do a template pack and import them that way, but still maybe not. They would have had to really have been in there before the move past 5.3.2 most likely, and probably would require that they be seen by the transition to 5.3.2.
Dean Roddey
Explorans limites defectum
Reply
#3
I upgraded the MS from 5.2.10 to 5.3.2 and then to 5.3.939.
However I did not load the templates when in v 5.3.2. Is that what has to happen?
Thanks
George M
Reply
#4
OK, I reverted back to 5.2.10. All the interfaces and templates work fine. I upgraded to 5.3.2. The same three interfaces throw the same error and wont load.
Thanks
George M
Reply
#5
Send me one of them and I'll try it and see if I can get it to fail the same way.
Dean Roddey
Explorans limites defectum
Reply
#6
Sent to [removed e-mail address to avoid harvesting]
Thanks
George M
Reply
#7
Problem Solved - User Error

So CQC is so rock solid that I rarely have to go in and do anything in it. It just runs all the time. Unfortunately I sometimes forget how I did things in the past. This time I had forgotten that my Projector driver was running off a computer in my media room. When I upgraded my MS I would get an error because one of the first things to happen on my main interface was to check if my Projector was ready. Since the computer in the media room was still on a previous version it erred out. Once I upgraded that server along with the MS everything started working again as normal.

Thanks to Dean for input via email. Still the best support in the industry.
Thanks
George M
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Harmony hub templates potts.mike 11 3,773 11-24-2018, 03:59 AM
Last Post: tom
  Mass Deleting templates potts.mike 1 1,243 05-25-2017, 08:18 PM
Last Post: Dean Roddey
  Cant find room generator in v5 and looking for v5 templates ghurty 6 2,930 01-08-2017, 07:53 PM
Last Post: ghurty
  Sonos Templates Similar to John Kish's Templates kblagron 0 1,052 06-14-2016, 11:25 AM
Last Post: kblagron
  Templates to share ellisr63 0 1,262 07-07-2015, 05:50 PM
Last Post: ellisr63
  templates location Ron Haley 10 2,544 06-25-2015, 05:59 PM
Last Post: Dean Roddey
  Comments on Pre-Scale Templates kblagron 1 1,447 05-26-2015, 11:49 AM
Last Post: Dean Roddey
  Moved Master Server, templates gone potts.mike 2 1,578 11-17-2014, 08:54 PM
Last Post: potts.mike
  Organizing Templates Ron Haley 2 1,256 08-04-2014, 07:06 AM
Last Post: Dean Roddey
  Posting Templates pjgregory 3 1,503 02-18-2014, 06:02 PM
Last Post: DaveB

Forum Jump:


Users browsing this thread: 1 Guest(s)