Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with EventGhost Driver
#1
Way back when (January) I reported that EventGhost had stopped working but didn't know whether it was a firewall issue (I had just update to new AV software)  Well after some deep digging this weekend after I replaced my router I believe that I have confirmed that EventGhost is not starting properly after one of the Janurary 5.4.x updates.  I will email you the log of when I start up EventGhost...
Reply
#2
Well then, when all else fails, look closely at whats loading it will be something really profoundly simple!  Sad   Somehow my entire EG config got wiped in EG.  Once I restored a backup CQC connected right away.
Reply
#3
It's always the last place you look.
Dean Roddey
Explorans limites defectum
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  New Z-Wave driver preview Dean Roddey 80 9,518 Yesterday, 11:40 AM
Last Post: gReatAutomation
  Somfy RTS Driver jokermac 1 47 05-14-2019, 08:08 PM
Last Post: Dean Roddey
  Problem with B&K Driver / Keypad kblagron 9 506 03-19-2019, 12:00 PM
Last Post: kblagron
  Lost Power - Elk connection problem Ron Haley 7 536 03-05-2019, 08:20 PM
Last Post: Ron Haley
  Zigbee Driver adamalli 12 1,027 01-17-2019, 06:20 AM
Last Post: CouchPotatoe
  CML Driver IDE [copy/paste] does not work lleo 2 491 11-25-2018, 10:01 AM
Last Post: lleo
  How to update the new zwave stick/driver? ghurty 5 673 11-22-2018, 06:56 PM
Last Post: Dean Roddey
  "Client Side Driver Directory Could Not be Cleaned Out" TurboSam 15 2,084 09-27-2018, 01:43 PM
Last Post: TurboSam
  CML Driver IDE docs - where? rbroders 1 701 09-18-2018, 05:41 PM
Last Post: Dean Roddey
  Timer Driver Question kblagron 5 1,070 09-14-2018, 02:43 AM
Last Post: znelbok

Forum Jump:


Users browsing this thread: 1 Guest(s)