Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Client Side Driver Directory Could Not be Cleaned Out"
#11
It was. So I turned it on, rebooted both computers and now get "can't find cqc security server." And I tried turning off windows firewall just to be sure.
Reply
#12
Hmmm.... Does everything work on the MS itself? One thing that might be an issue is that the clients may have cached the IPV4 address. On the client, open a command prompt as admin and do:

ipconfig /flushdns

then restart the machine and see if that helps.
Dean Roddey
Explorans limites defectum
Reply
#13
Also of course make sure you can ping the master server from the client.
Dean Roddey
Explorans limites defectum
Reply
#14
Dean, thanks again.  Everything on the MS works and has worked, and over the course of testing varies configurations, I was always able to ping the MS from the laptop and desktop that have client installations of CQC.  I also flushed the cached DNS.  

I was not able to get past the "can't find security server" when IPv6 was active on the MS so, since I was heading out of town, I turned it off and was able to at least access the AI.

I didn't have (and have not yet had) a chance to test more things, but what is puzzling is that the error about the client side driver not being cleaned out seems random.  I don't do much in the way of changing the client interfaces of the three drivers I have with them so I can work around the notice, and when I am back in town, I'll dig a little deeper.
Reply
#15
I wonder if your have something blocking IPV6 addresses but not IPV4?
Dean Roddey
Explorans limites defectum
Reply
#16
I looked at that, and thought I had an "ah-ha" moment when I realized my router had an IPv6 option.  But when I checked, it was already enabled and ipconfig on the MS and CQC clients shows an IPv6 address.

Whether something else is block IPv6 traffic is something I need to check.  I tested with Bitdefender uninstalled on the client machine (and it was never installed on the MS) but I need to do more testing and research....
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  ELK M1 Client Interface question lleo 1 59 06-12-2019, 08:15 AM
Last Post: Dean Roddey
  New Z-Wave driver preview Dean Roddey 129 11,558 06-11-2019, 10:26 AM
Last Post: gReatAutomation
  Somfy RTS Driver jokermac 4 230 05-29-2019, 10:16 AM
Last Post: Dean Roddey
  Problem with B&K Driver / Keypad kblagron 9 734 03-19-2019, 12:00 PM
Last Post: kblagron
  Problem with EventGhost Driver batwater 2 274 03-17-2019, 12:42 PM
Last Post: Dean Roddey
  Zigbee Driver adamalli 12 1,247 01-17-2019, 06:20 AM
Last Post: CouchPotatoe
  why master server needs DHCP client running? lleo 4 547 01-04-2019, 01:13 PM
Last Post: Dean Roddey
  Elk Client Interface Gremlins IVB 9 830 12-23-2018, 08:58 PM
Last Post: IVB
  CML Driver IDE [copy/paste] does not work lleo 2 578 11-25-2018, 10:01 AM
Last Post: lleo
  How to update the new zwave stick/driver? ghurty 5 797 11-22-2018, 06:56 PM
Last Post: Dean Roddey

Forum Jump:


Users browsing this thread: 1 Guest(s)