Charmed Quark Systems, Ltd. - Support Forums and Community

Full Version: Official 2.2 beta thread
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Use this thread for 2.2 beta comments and issues.
FYI - i am in rewiring hell, and will not be able to play with this for several days. Unless tomorrow/Friday are great days and i finish early, in which case i'm getting drunk and will need a few more days to recover.
Never try to operate a beta while intoxicated. Friends don't let friends drink and automate.
Quote:--------------------------------------------------------------------------------

FYI - i am in rewiring hell, and will not be able to play with this for several days. Unless tomorrow/Friday are great days and i finish early, in which case i'm getting drunk and will need a few more days to recover.

IVB, That is just too funny. Have a great week!!!
Not sure if it has to do with the upgrade or not but I lost my CQC Media repo driver. I was able to add it again but when I opened it from the Repo Manager I got this:

Error Dump
azurel,MediaRepoMgr,MainThread
(CIDLib,CIDLib_BinInStream.cpp.162,API Failed-Data Format,3370-0-0)
The value read in (0) was not a valid stream marker
I'm probably missing something completely obvious but how do you import your DVD Profiler database into the CQC Repo? I don't see anything added in the repo to allow for this...

Thanks,
Steve
Maybe I'll stop soon...in the new interface editor, when you load a template the scroll bar isn't active until you resize the window.
Dean,
Just tried the upgrade. Same issue as one of the previous betas for 2.x. None of the loaded IR files came across. Both blast and receive are blank.
Quote:I'm probably missing something completely obvious but how do you import your DVD Profiler database into the CQC Repo? I don't see anything added in the repo to allow for this...

Oops, I forgot to include that program. Sorry about that. I'll get it into the next drop.
Quote:Not sure if it has to do with the upgrade or not but I lost my CQC Media repo driver. I was able to add it again but when I opened it from the Repo Manager I got this:


If you are on a multi-machine system, did you upgrade them all?