Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New CQC user, trouble getting iPad to connect
#1
I'm trying CQC with the intention of ending up a permanent user.

I've created a template with a single button on it to open/close the drawer on my DVD player as a test. It works well. Now, I want to access that template with my iPad.

I didn't create a new account for myself, but rather I'm using the Admin and a password I created. I am aware of the case sensitivity.

I have set the Default User Drawn Interface to the page I created.

All I get when I try to access the software (my page) with the iPad is the spinning wheel and eventually the message "lost connection to the server".

There are 8 characters in my log in password, and when I enter the password I get 8 little dots. However, when I come back to the settings screen, I notice there are only 6 dots. I don't know if that means anything or not.

In any case, I would appreciate any help I can get figuring this log in problem out.
Reply
#2
Did you give the Windows RIVA client a try? That will eliminate one half of the possibilities, i.e. if that works you'll know that the server is contactable and the user account is set up and all that.
Dean Roddey
Software Geek Extraordinaire
Reply
#3
Dean Roddey Wrote:Did you give the Windows RIVA client a try? That will eliminate one half of the possibilities, i.e. if that works you'll know that the server is contactable and the user account is set up and all that.

I haven't found the Windows RIVA client, or I don't recognize what it looks like.

Windows 8.1 is a new world for me and I don't know my way around so much. It's mostly to swear at.
Reply
#4
PROBLEM SOLVED:

I kept looking through old posts on the subject and found one where Dean pointed out that the two default ports are 13516 and 13517. Mine both installed as 13517 which I thought was strange, but I didn't mess with it since it was default.

After reading Dean's post, I changed the first one to 13516 and all of a sudden I had my test button on the screen. Works perfect.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  iPad Blank and Blanker setup issues Deane Johnson 1 2,763 11-24-2014, 09:18 AM
Last Post: Dean Roddey
  How to get Ipad to refresh? Deane Johnson 1 2,728 11-08-2014, 10:01 AM
Last Post: Dean Roddey
  What size template for iPad? Deane Johnson 2 2,663 11-07-2014, 08:46 PM
Last Post: Deane Johnson
  CQC Remote now available for iPad brianmount 8 4,724 06-17-2014, 12:49 PM
Last Post: Dean Roddey
  new iPad, new problems - connection refused finish.06 2 2,316 06-09-2014, 05:00 AM
Last Post: finish.06
  Playing movies locally on Ipad. Ron Haley 23 6,345 07-08-2013, 07:45 PM
Last Post: brianmount
  RIVA iPad string rendering bug? rbroders 5 2,901 07-30-2012, 08:56 PM
Last Post: rbroders
  Can't connect from iPad cavalier240 32 13,987 02-27-2012, 12:53 PM
Last Post: SamVimes2
  iPhone, iPod Touch, and iPad RIVA Client 1.6 Submitted to app store SamVimes2 123 29,157 12-20-2011, 08:47 AM
Last Post: brianmount
  getting started with riva/ipad indygreg 7 6,939 08-06-2011, 10:04 AM
Last Post: indygreg

Forum Jump:


Users browsing this thread: 1 Guest(s)