Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Weather jpg stops downloading after a few weeks
#41
Oh, sorry, I forgot you had sent me that. I just tried it and I don't get any updates from here either, using the Windows RIVA client. What CQC version you are on and how do you have the web image widget set up?
Dean Roddey
Software Geek Extraordinaire
Reply
#42
Dean Roddey Wrote:Oh, sorry, I forgot you had sent me that. I just tried it and I don't get any updates from here either, using the Windows RIVA client. What CQC version you are on and how do you have the web image widget set up?
Version 4.5.8
Pretty simple main template with 2 overlays.
Not sure if I did it right but tried to attach template pack and uploaded for your testing.


Attached Files
.cqctmplpack   kmain.CQCTmplPack (Size: 239.85 KB / Downloads: 1)
_______________
Denon 3808ci, 2112ci , SONOS, Russound CAA66,Z-Wave(Lights,Locks), Hue, SmartThings,
iPads,Tivo,Hikvision,Elk-M1,iTunes,TED5000,Somfy RTS blinds, Amazon Echo, Google Home, Polk XRT12,
Honeywell Wi-Fi 9000 & Caleo Wi-Fi Thermostats, Rainmachine
Reply
#43
I'll check it later today. In the meantime, I'd definitely recommend upgrading to the latest version. A lot of things have been fixed since then. So it would be good to be sure it's not something already dealt with.
Dean Roddey
Software Geek Extraordinaire
Reply
#44
Dean Roddey Wrote:I'll check it later today. In the meantime, I'd definitely recommend upgrading to the latest version. A lot of things have been fixed since then. So it would be good to be sure it's not something already dealt with.
OK I have upgraded to 4.5.14.
Both the windows RIva and native IV web image update on the master server when I switch overlays. Will test iPads later today.
_______________
Denon 3808ci, 2112ci , SONOS, Russound CAA66,Z-Wave(Lights,Locks), Hue, SmartThings,
iPads,Tivo,Hikvision,Elk-M1,iTunes,TED5000,Somfy RTS blinds, Amazon Echo, Google Home, Polk XRT12,
Honeywell Wi-Fi 9000 & Caleo Wi-Fi Thermostats, Rainmachine
Reply
#45
kfly Wrote:OK I have upgraded to 4.5.14.
Both the windows RIva and native IV web image update on the master server when I switch overlays. Will test iPads later today.

OK i have upgraded to 4.5.14 and cleared cache on iPad and it appears now to be working. I would hold off on any investigation for now. Will post again if it stops working or I can find the pattern.
Thanks again Brian and Dean.
Kevin
_______________
Denon 3808ci, 2112ci , SONOS, Russound CAA66,Z-Wave(Lights,Locks), Hue, SmartThings,
iPads,Tivo,Hikvision,Elk-M1,iTunes,TED5000,Somfy RTS blinds, Amazon Echo, Google Home, Polk XRT12,
Honeywell Wi-Fi 9000 & Caleo Wi-Fi Thermostats, Rainmachine
Reply
#46
OK, sorry I failed to ask that question earlier. Forest for the trees and all that. We were going back and forth about it and I was making more changes to the web image widget related to this and I just assumed probably at the time you were updating along with me.
Dean Roddey
Software Geek Extraordinaire
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)