Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
cqc down. restarting service fixed it.
#41
I was on 904. I just updated to 908 a few minutes ago.
Is there a way to get the version # of the running CQC version from a command prompt so I can log the current version?

Also, I'm pretty sure its not an issue with 904 because this problem has been going on for over a month. We'll see though!
--Kill all the serial ports--
Reply
#42
Yeh, that couldn't be responsible for any issue that's been going on a while, but of course we don't want to waste time chasing a bogus issue, so best to get rid of any known ones. So let's see if the memory creep on CQCServer stops. It's always possible it's not related at all to anything I broke temporarily, but we need to be sure. If it starts happening again, we can dig into other possibilities.

On the version, you know I don't think it is available other than from within the GUI programs. Actually there's supposed to be a registry value stored, but I can't find it, so I'm wondering if one of the ongoing security changes is preventing the installer from setting those couple of registry values it has always stored. It's still trying to, but they don't appear to be showing up.

I'll look into why that is. I assume that there are command line tools for reading a registry value, right?
Dean Roddey
Software Geek Extraordinaire
Reply
#43
Sounds good. Yes, you can read the registry using scripts quite easily.
--Kill all the serial ports--
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Backup without Stopping Service RichardU 5 446 02-14-2018, 02:28 PM
Last Post: znelbok
Exclamation Windows as a service? Now, there’s an argument for Linux batwater 5 1,572 04-19-2017, 10:42 AM
Last Post: Dean Roddey
  ExecApp to Start/Stop Windows Service? jaydonoghue 6 1,804 01-04-2017, 06:46 PM
Last Post: Dean Roddey
  WoL still not working (sendwol) [FIXED] bbrendon 32 4,544 11-23-2014, 12:46 PM
Last Post: bbrendon
  RIVA thumbs not scaling? [FIXED] rbroders 8 2,018 08-13-2014, 06:19 PM
Last Post: Dean Roddey
  No longer able to talk to ISY Insteon Hub [FIXED] pbohannon 27 3,631 08-05-2014, 07:43 AM
Last Post: JerryB
  Whoop! Fixed Sonos Grouping karenlee 4 1,429 07-07-2014, 02:01 AM
Last Post: karenlee
  Macros won't load in editor - service restart required bbrendon 6 1,479 05-03-2014, 12:47 PM
Last Post: Dean Roddey
  CQC Service not starting on boot jmwhooper 8 1,987 12-10-2013, 01:16 PM
Last Post: Dean Roddey
  Tray Monotor Stop service action DaveB 1 537 11-11-2012, 01:47 PM
Last Post: Dean Roddey

Forum Jump:


Users browsing this thread: 2 Guest(s)