Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
4.1 Beta Discussions Thread
#31
Something didn't go right, since it timed out on a query of custom values. Oh, I know. Just doing a reconfigure isn't enough. You'll have to either unload and reload the driver or just restart the service/system. Otherwise, it's not going to unload the macro and reload it.
Dean Roddey
Explorans limites defectum
#32
Done, restarted the service
Keep u posted
#33
All is looking really good.
Its been up and running for 6 or so hours now with no lost connects, normally there could have been up to 10 or so in that time frame.
Also there has not been any bad messages, again in that time frame there would have been many.
Thanks Dean
#34
So it would seem that there's maybe something awry with your M1 wrt to the querying of the custom values. How many of them do you have defined in the Elk?
Dean Roddey
Explorans limites defectum
#35
Dean Roddey Wrote:So it would seem that there's maybe something awry with your M1 wrt to the querying of the custom values. How many of them do you have defined in the Elk?
I woke up this morning to 3 lost connections so problem is still there.
Verbose was not set during the night to catch the problem so cant post the logs.
I dont have any custom values defined in the Elk.
There are still no bad messages though so thats a good thing.
#36
I think that there may be some activity going on on the Elk that is making it slower to respond so it's occasionally timing out, but let's try to get another log of a failure. Do you have any tasks defined on the Elk that are running there?
Dean Roddey
Explorans limites defectum
#37
Oh wait, try this one. I forgot to turn something related to custom values off based on the driver prompt. Same regime as last time. Unload, import, reload.


Attached Files
.cqcdrvpack   ElkM1_IP_OptCustVals_RevB.CQCDrvPack (Size: 34.27 KB / Downloads: 1)
Dean Roddey
Explorans limites defectum
#38
Dean Roddey Wrote:Oh wait, try this one. I forgot to turn something related to custom values off based on the driver prompt. Same regime as last time. Unload, import, reload.
Done.
I do have many tasks running on the elk, a couple every 5-10mins others from triggers.
#39
I wonder if the failures corresponded to those? Any way to prove or disprove that?
Dean Roddey
Explorans limites defectum
#40
Dean Roddey Wrote:I wonder if the failures corresponded to those? Any way to prove or disprove that?
Hmm i dunno, i can ask my installer if i can log failures some how or someone on this forum may know.
I havent had any lost connections yet so fingers crossed


Possibly Related Threads...
Thread Author Replies Views Last Post
  Official 5.4 Beta Discussion Thread Dean Roddey 441 41,756 06-15-2019, 02:33 AM
Last Post: Bugman
  Official 5.4 Beta Release Thread Dean Roddey 55 7,326 06-07-2019, 07:02 PM
Last Post: Dean Roddey
  Official 5.3 Beta Discussion Thread Dean Roddey 815 151,300 07-05-2018, 12:44 PM
Last Post: Dean Roddey
  Official 5.3 Release Thread Dean Roddey 27 7,910 07-05-2018, 12:44 PM
Last Post: Dean Roddey
  Official 5.2 Beta Discussion Thread Dean Roddey 244 87,644 10-14-2017, 07:57 PM
Last Post: Dean Roddey
  Official 5.2 Beta Release Thread Dean Roddey 13 8,804 10-09-2017, 06:49 PM
Last Post: Dean Roddey
  Official 5.1 Beta Discussion Thread Dean Roddey 453 197,139 05-16-2017, 03:45 PM
Last Post: Dean Roddey
  Official 5.1 Beta Release Thread Dean Roddey 28 19,502 05-12-2017, 05:44 PM
Last Post: Dean Roddey
  Official 5.0 Beta Discussions Dean Roddey 2,019 489,147 11-09-2016, 04:34 PM
Last Post: Dean Roddey
  Official 5.0 Beta Release Thread Dean Roddey 15 13,314 11-01-2016, 10:32 AM
Last Post: Dean Roddey

Forum Jump:


Users browsing this thread: 1 Guest(s)