Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
iPhone, iPod Touch, and iPad RIVA Client 1.6 Submitted to app store
I have submitted the expedited review form -- hopefully that will help.
Reply
zra Wrote:Glad it worked for daddyd.

I tell ya. Im in crisis mode if my cqc iphone app doesnt work Smile


i have to use things like keys to get into my house...and to turn on a light manually? who does that? how archaic Smile

LOL, yeah, my wife is bugged that I haven't yet checked out my aprilaire thermo after the 3 quakes in 48 hours knocked some wiring loose so its not hooked up to CQC/Elk. I told her that she used to turn it on/off manually instead of just letting the security system arming/disarming trigger the HVAC but she had none of it.
------------------------------------
Some of my devices: Sonos, Aeotec zWave, Nest, Rain8Net, Various H/T
What's next: CQC-Voice, Brultech GEM
My vlogs: https://www.youtube.com/c/IVBsHomeAutomation
Reply
The expedited approval request appears to have done the trick. They tell me it has been approved, and do I see it as approved on the Web site Apple gives you to track your apps. The e-mail warned that it may take a little while to show up in the App Store -- up to a day. So if anyone whose app is currently broken can keep an eye out for the update (version 1.9), download it, and see whether it works, please let me know. It might not fix the problem, so if your CQC is currently working (because you're using an older version), don't risk the update until we get some feedback. Thanks.
Reply
Brian,

Ill take the risk. i can undo it if it fails.

ill let you know as soon as i see and install it
Reply
ok.

i installed it and its not crashing.

i tested the original issue which was the inability to change the settings without it crashing and that seems to be fixed as well.
Reply
Downloaded it. I am connected, but it seems to be hanging trying to download my main template. It has been about 95% done for minutes now, but can't seem to finish with the spinner going. I am on 3G now, will try it again when I get home on wifi and see if it helps. I can disconnect and reconnect, but it just can't finish that template. The two icons it is missing are on buttons and are probably 32x32.

I cleared my cache trying to trouble shoot the previous version...

EDIT: Disconnected, cleared the cache, reconnected, still on 3G, still not finishing those two buttons. Can't press any buttons, spinner is spinning.
Wuench
My Home Theater/Automation Website

[THREAD=5957]BlueGlass CQC Config[/THREAD]
[THREAD=10624]Wuench's CQC Drivers[/THREAD]
Reply
The 1.9 update is working well for me. Sorry all for snafu.

Wuench:
What CQC version are you running?
What device/iOS?

Can you post the problem images to the forum?
Reply
Also, is it easy for you to remove the icons from those buttons to see whether it then loads? I'm not that familiar with the interface editor, so I don't know if that would be a pain, but if it's easy it might enable you to use the program, and also give us a little extra information about the problem.
Reply
Working for me on my 4S

Will test the iPods/3GS/iPad2 later when I get home.

Mick
Mykel Koblenz
Illawarra Smart Home
Reply
Life is good again - IPad 1 WiFi. No obvious issues.

Thanks!
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  iPhone 6 Plus Resolution jokermac 51 29,345 08-03-2016, 03:33 AM
Last Post: jkmonroe
  Anyone want to take over the CQC iPhone apps? brianmount 46 28,077 06-14-2016, 06:05 AM
Last Post: potts.mike
  Lost my iPhone connectivity rtarver 0 3,092 11-20-2015, 06:05 PM
Last Post: rtarver
  Basic RIVA Questions TurboSam 15 13,227 01-08-2015, 08:29 PM
Last Post: Dean Roddey
  CQC Riva App Iphone 6 zra 14 11,870 11-28-2014, 07:29 PM
Last Post: Dean Roddey
  iPad Blank and Blanker setup issues Deane Johnson 1 4,315 11-24-2014, 09:18 AM
Last Post: Dean Roddey
  How to get Ipad to refresh? Deane Johnson 1 4,219 11-08-2014, 10:01 AM
Last Post: Dean Roddey
  What size template for iPad? Deane Johnson 2 4,387 11-07-2014, 08:46 PM
Last Post: Deane Johnson
  New CQC user, trouble getting iPad to connect Deane Johnson 3 4,865 11-07-2014, 03:39 PM
Last Post: Deane Johnson
  Riva Client login credentials fail finish.06 2 5,652 08-21-2014, 06:39 AM
Last Post: finish.06

Forum Jump:


Users browsing this thread: 1 Guest(s)