Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with hp5700 install
#1
I've done this before so I know it's doable but can't seem to get things working this time.

I have a hp5700 thin client I am trying to upgrade to CQC ver 3.3. Things on the 5700 got buggered up during this process so I decided to wipe the drive and start from scratch. I followed the thread in the How-To section for installation of the 5700.

I installed the XPe image from hp web site,disabled write filter on the device, switched to Administrator log-on, installed the "missing" attrib.exe, xcopy and dgbhelp.dll files from another XP computer to the Windows/System32 directory, and tried to install CQC.

Each time after "Invoking Installer..." I get a CQCInstall.exe Application Error "The application failed to initialize properly (c0x0000033). "

This happens with both 3.0 CQC and 3.3 CQC versions and happens if running the install both from a flash drive or from the hard drive itself. Any suggestions?

Robolo
Reply
#2
Try downloading the installer on another computer, share the folder, and then create a mapped drive that points to that folder on the thin client. That is how I am installing updates on the thin clients now and it is much easier than trying to copy the installation folder onto the machine. If it still doesn't work, then clearly there is something missing from the OS image. But at least it will help eliminate some issues (like a lack of space on the thin client causing some issue with the installation).
Brian

"Really dear, it was too good of a deal to pass up. Besides, look at what it does now...."
I think my wife is getting a little tired of hearing this :-)
Reply
#3
Thanks for the suggestion but still having the same problem
Reply
#4
Solved - Operator Error
I was using the hp XPe file for the t5720 instead of the one for t5700. Thanks to Brian for pointing me in the right direction.

For the record the t5700 XPe image file is sp29705 from the hp web site.
Reply
#5
Glad you figured it out. I doubt I would have thought of that! :-)
Brian

"Really dear, it was too good of a deal to pass up. Besides, look at what it does now...."
I think my wife is getting a little tired of hearing this :-)
Reply
#6
Anyone still using these for CQC?

I have 2 with full WinXP that haven't been turned on in forever, was contemplating using them for an experiment using the IV & maybe server capabilities, but its a bit of a hassle to do all the various bits/bytes needed. Won't bother if people are finding it to be super-slow with the latest CQC version.
------------------------------------
Devices I can't stand and wish I could replace: SmartThings, Hue, Concerto, VRUSB
My vlogs: https://www.youtube.com/c/IVBsHomeAutomation
Reply
#7
I still use a thin client for my main touch screen, but it is a HP t-5720 which is a step up from these older t-5700. They have a little faster processor, ram, and storage.

It works fine. Even the animated radar screens load well. I actually compared the speed of the thin client against my photography editing machine that has a recent fast quad core processor and 16gb of ram. The thin client was marginally slower than the quad core, but it was a much closer race than I would have though.

The only thing the thin clients don't do is run Windows 7 which is needed for the new multi-touch functionality. It is the only think that would make me move away from the thin client at this point.
Brian

"Really dear, it was too good of a deal to pass up. Besides, look at what it does now...."
I think my wife is getting a little tired of hearing this :-)
Reply
#8
For those interested, I just saw 10 of the 5720's for $16.99ea. Damn they're cheap now.

Russ...
Reply
#9
Russ,
Where did you see that. I use them for USB-UIRT drivers since they can sit by my home theater equipment which is away from my servers.
Thanks
George M
Reply
#10
George M Wrote:Russ,
Where did you see that. I use them for USB-UIRT drivers since they can sit by my home theater equipment which is away from my servers.

http://www.ebay.com/itm/281144486013?ssP...1497.l2649

Russ...
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  CQC fresh install kfly 12 648 10-07-2017, 04:51 PM
Last Post: Dean Roddey
  Anyone try a multi-site HA install using a VPN? IVB 17 2,290 09-06-2017, 01:18 AM
Last Post: NightLight
  CQC install setup question ellisr63 3 1,240 05-03-2014, 06:03 AM
Last Post: Dean Roddey
  fresh windows install? rtarver 3 824 03-14-2013, 10:10 AM
Last Post: Dean Roddey
  How to install CQCDrvPack? RichardU 2 1,964 08-26-2011, 08:49 AM
Last Post: RichardU
  Problem with Repository when Doing Customized Install kblagron 7 1,882 05-27-2011, 10:14 PM
Last Post: kblagron
  Help with Driver Install IV13 11 1,662 03-31-2011, 09:57 PM
Last Post: znelbok
  New install - Need help, Aprilaire 8870 driver not working SpeedDemon 2 1,260 01-25-2011, 04:25 PM
Last Post: SpeedDemon
  Windows 7 64 bit new install fails scott 11 2,051 01-10-2011, 02:59 AM
Last Post: scott
  tried to install, message says frijoli 4 1,137 12-17-2010, 03:59 AM
Last Post: frijoli

Forum Jump:


Users browsing this thread: 1 Guest(s)