Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Official 3.1 Beta Thread
Brian, that's the weird point of all this. I was having trouble keeping the release driver connected and wanted to add some features so copied it over into the user directories. This solved the connection issues for some odd reason. All I've done so far is change the name in and of the manifest.

As indicated before the connection was stable through several dot version upgrades until 3.0.36. Now the connection issue is back and I've yet to change anything. Other drivers were higher on the priority list and I've yet to come to grips with CML.

So with identical drivers what's up. I brought this up since there appeared to be some difference in the way CQC was handling them. Breaking a driver without opening it would be a new record even for me.

I'll upgrade onto 3.0.37 and see what blows up or goes away.
Les
On the CML Runtime Classes documentation shouldn't the last class path heading be System/CQC/Runtime/ ? As written the class paths for that section don't exist.
It's the early bird that catches the worm, but it's the second mouse that gets the cheese...
LesAuber Wrote:Brian, that's the weird point of all this. I was having trouble keeping the release driver connected and wanted to add some features so copied it over into the user directories. This solved the connection issues for some odd reason. All I've done so far is change the name in and of the manifest.

Sounds like a similar issue I had with one of my Onkyo receivers. It would connect if turned on, but eventually loose the ability to stay connected or power on the receiver. Usually this would happen when I left it overnight, or perhaps in two days time. Turns out it was something with the receiver itself and it was fixed under warranty.

I suspect you have the same issue (or something very similar). Unfortunately, I think everything points to a hardware issue rather than software.
Brian

"Really dear, it was too good of a deal to pass up. Besides, look at what it does now...."
I think my wife is getting a little tired of hearing this :-)
sic0048 Wrote:Sounds like a similar issue I had with one of my Onkyo receivers. It would connect if turned on, but eventually loose the ability to stay connected or power on the receiver. Usually this would happen when I left it overnight, or perhaps in two days time. Turns out it was something with the receiver itself and it was fixed under warranty.

I suspect you have the same issue (or something very similar). Unfortunately, I think everything points to a hardware issue rather than software.

Again that's what's weird. When I pulled the driver over into the user folders the tuner stayed connected. Worked this way for several weeks whether it was used regularly or not. All up until I updated to 3.0.36 at which time it got flaky again. 3.0.37 seems like it's back to staying connected but it's been only a short time now to test.
Les
CQCFldDef class documentation missing GetType() and GetAccess() methods.

StringList read/write methods missing in SimpleFldClient.

StringTokenizer class FormatQuotedist([In] ParmStrList List, [In] MEng.String ToFill)- note missing l in name.
It's the early bird that catches the worm, but it's the second mouse that gets the cheese...
Version 3.1 is now released. So I'll be locking this thread, but leaving it here for a while for reference. I'll start an official 3.2 beta discussions thread to pick up from here.
Dean Roddey
Explorans limites defectum


Possibly Related Threads...
Thread Author Replies Views Last Post
  Official 5.4 Beta Discussion Thread Dean Roddey 441 40,418 06-15-2019, 02:33 AM
Last Post: Bugman
  Official 5.4 Beta Release Thread Dean Roddey 55 7,299 06-07-2019, 07:02 PM
Last Post: Dean Roddey
  Official 5.3 Beta Discussion Thread Dean Roddey 815 151,112 07-05-2018, 12:44 PM
Last Post: Dean Roddey
  Official 5.3 Release Thread Dean Roddey 27 7,898 07-05-2018, 12:44 PM
Last Post: Dean Roddey
  Official 5.2 Beta Discussion Thread Dean Roddey 244 87,586 10-14-2017, 07:57 PM
Last Post: Dean Roddey
  Official 5.2 Beta Release Thread Dean Roddey 13 8,797 10-09-2017, 06:49 PM
Last Post: Dean Roddey
  Official 5.1 Beta Discussion Thread Dean Roddey 453 196,387 05-16-2017, 03:45 PM
Last Post: Dean Roddey
  Official 5.1 Beta Release Thread Dean Roddey 28 19,444 05-12-2017, 05:44 PM
Last Post: Dean Roddey
  Official 5.0 Beta Discussions Dean Roddey 2,019 488,968 11-09-2016, 04:34 PM
Last Post: Dean Roddey
  Official 5.0 Beta Release Thread Dean Roddey 15 13,266 11-01-2016, 10:32 AM
Last Post: Dean Roddey

Forum Jump:


Users browsing this thread: 2 Guest(s)