Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Installation gives me no Admin client.
#1
Ok, so I've tried several times now to install/reinstall/upgrade my main server to .20. And everytime I try to run the admin client, it says "Searching for that file.." and so I Browse to the CQC folder, and cannot find the cqcclient.exe file it's looking for.
Reply
#2
Something is going completely batty. I can't uninstall cqc either because it says: "This application has failed to start because CQCKit_2_3.dll was not found."

Also, even though the installer says everything is ok and the background processes are running, I go check the services and the CQC App shell isn't running. If I try to start it, it says: "Could not start the CQC Application Shell service onlocal computer. Error 1053: The service did not respond to the start or control request in a timely fashion."
Reply
#3
Something obviously is definitely hosed. You should stop the service, delete the whole directory, reboot, restore the backup, and try it again.
Dean Roddey
Explorans limites defectum
Reply
#4
Umm...just for the sake of argument...and to help those who might be reading this thread and didn't plan ahead like I obviously did....let's pretend there wasn't a backup. :oops: Then what?

I've already tried stopping the service, deleting the directory, rebooting, and installing .20. Do I need to reinstall the last official version first, and then .20 on top of it?
Reply
#5
If you don't need to keep anything from the previous install, then yeh just stop the service and delete everything and install the latest beta, and you should be OK. You don't need any previous version or anything.
Dean Roddey
Explorans limites defectum
Reply
#6
I'm pretty sure I tried that a few times, but I'll go through the process again.

I should note that here is the progression of how things went bad:

1) Everything works on my main server, with some version prior to .20 (but after the last official release).
2) I hook up to the network an older machine, which had CQC installed on it.
3) I update the older machine to .20.
4) I notice that I can't install any drivers on that machine, and was told I'd need to make sure they're both the same version. Since I can't remember, nor acquire, what is on the master server, I decide just to update the MS to .20
5) Nothing ever works again after that.

So, what I plan to do is to shut down the client PC so it's not a factor....stop the CQC service (I don't believe it is running anyway...it won't)....delete the CQC directory, reboot, check to make sure the CQC service ISN'T running, then install .20 from scratch.
Reply
#7
i had similar issue with v.20. ended up vaporizing cqc on client before i could install v20 on client. still a bit flakey but hoping it stabilizes before v.21 comes out.
Reply
#8
Well, the process worked, thankfully. Both machines up and running with .20.
Reply
#9
I thought that the new version of CQC was suppossed to be making a backup for us..:-?
tia, Ron

My HT...
Yamaha CX-A5100, (4) JBL 8320s), PS3, Celeron NUC, (2) Furman rack conditioners, APC HT conditioner, (2) APC Battery Backups, Panamorph UH-480, Dune HD pro 4k, Dune HD Pro 4k plus, DIY B&O amp modules, Pro-Ject RPM Turntable, DIY audio rack, Klipch 402  horns.
Reply
#10
It's always backed up your current system. But if you continue to install, it's only currently backing up whatever the last active system was, so you overwrit the original one if you do more than one install.
Dean Roddey
Explorans limites defectum
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Some basic docs on the WebRIVA client Dean Roddey 2 2,492 08-07-2017, 07:19 AM
Last Post: Dean Roddey
  HTML5 client use case kfly 4 3,406 06-05-2017, 10:56 AM
Last Post: lleo
  two ideas for improvement of the admin DaveB 2 2,319 05-21-2017, 03:41 PM
Last Post: Dean Roddey
  New room config based HTML client Dean Roddey 71 35,630 03-14-2017, 07:40 PM
Last Post: lleo
  Previous installation not found Ron Haley 9 5,632 02-07-2017, 06:16 PM
Last Post: Ron Haley
  client driver error after upgrade to 4.8.1 batwater 1 2,108 12-31-2015, 11:39 AM
Last Post: Dean Roddey
  RIVA Server and Client DaveB 1 2,080 02-18-2013, 07:32 PM
Last Post: DaveB
  Trouble Upgrading Client to v4.1.901 sic0048 7 3,563 03-24-2012, 02:46 AM
Last Post: sic0048
  Installation Problem anogee 6 3,607 11-13-2009, 09:24 PM
Last Post: anogee
  USB-UIRT Quirk in Admin Interface Squintz 3 3,027 03-10-2008, 03:16 PM
Last Post: Dean Roddey

Forum Jump:


Users browsing this thread: 1 Guest(s)