Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Official 2.2 beta thread
#21
I've got one to report -- My R2DI IR commands all disappeared in the upgrade -- The driver is loaded but the commands are gone when I look in the client side driver.
Mark Stega
#22
Yeh, it looks like everyone is experiencing that, so I need to look and see what is going on.
Dean Roddey
Explorans limites defectum
#23
CQSL Audio Player transport controls for "next" and "previous" seem to be broken.

Play, Stop and Pause all work fine.
Brian

"Really dear, it was too good of a deal to pass up. Besides, look at what it does now...."
I think my wife is getting a little tired of hearing this :-)
#24
Couple of minor things,

The NuvoGrandConcerto driver has a space at the beginning so it gets sorted at the top of the driver list

I was looking for the new file repository and wondered why it wasn't listed as "CQC File Tag Media Browser" or "CQSL File Tag Media Browser" so it gets grouped with the other CQC media drivers?

There is a "Test" folder with a duplicate copy of the Elk driver under ...\Macros\MEng\System\CQC\Drivers\ElkM1, is that meant to be there?

There is a a driver called "WMP10RipRepo" under ...\Macros\MEng\System\CQC\Drivers which doesn't seem to exist (has no manifest?). Does it actually do anything?
#25
I'm getting the following error when trying to play a movie using TheaterTek using a DVD Profiler 3 repository using file based movies:

The invoked command failed. Offending cmd was:
"Devices::FieldWrite(HTTheaterTek.PlayMedia, %(GVar:SelectedMovie)) "

In server configuration within the AI, it shows connected to device.

If I look in the logs I am seeing:
The passed collection does not have a valid location for this renderer

For notes I have the following:
[ONLINELOCATION="\\MediaServer\Movies\Coyote_Ugly.avi"]

I have also tried
[ONLINELOCATION="\\\\MediaServer\\Movies\\Coyote_Ugly.avi"]

and receive the same error.

Jay
#26
Dean Roddey Wrote:Can you upload the zip of your backed up MS directory somewhere so that I can download it and run the installer on it in the debugger?

Sorry but no and it's to big to mail.
Les
#27
That's OK. I've fixed the IR commands not coming forward and the issue with the media repository.
Dean Roddey
Explorans limites defectum
#28
Quote:I'm getting the following error when trying to play a movie using TheaterTek using a DVD Profiler 3 repository using file based movies:

I hosed up something in the media system, and that may be causing it. I'm building a 2.1.3 drop now and will upload it here in a bit. Give that a try before we dig any deeper into this.
Dean Roddey
Explorans limites defectum
#29
Dean Roddey Wrote:I hosed up something in the media system, and that may be causing it. I'm building a 2.1.3 drop now and will upload it here in a bit. Give that a try before we dig any deeper into this.

Im still receiving the error with the latest release. I have attached a screenshot of the error details that show up in the IV.


Attached Files
.zip   CQCError.zip (Size: 16.31 KB / Downloads: 3)
#30
It's not the actual path it's complaining about, it's the 'location type'. Do you have Disc items in DVDP for those DVDs? You have to the the disc and the entry in Notes.
Dean Roddey
Explorans limites defectum


Possibly Related Threads...
Thread Author Replies Views Last Post
  Official 5.4 Beta Discussion Thread Dean Roddey 441 40,418 06-15-2019, 02:33 AM
Last Post: Bugman
  Official 5.4 Beta Release Thread Dean Roddey 55 7,299 06-07-2019, 07:02 PM
Last Post: Dean Roddey
  Official 5.3 Beta Discussion Thread Dean Roddey 815 151,112 07-05-2018, 12:44 PM
Last Post: Dean Roddey
  Official 5.3 Release Thread Dean Roddey 27 7,898 07-05-2018, 12:44 PM
Last Post: Dean Roddey
  Official 5.2 Beta Discussion Thread Dean Roddey 244 87,586 10-14-2017, 07:57 PM
Last Post: Dean Roddey
  Official 5.2 Beta Release Thread Dean Roddey 13 8,797 10-09-2017, 06:49 PM
Last Post: Dean Roddey
  Official 5.1 Beta Discussion Thread Dean Roddey 453 196,384 05-16-2017, 03:45 PM
Last Post: Dean Roddey
  Official 5.1 Beta Release Thread Dean Roddey 28 19,444 05-12-2017, 05:44 PM
Last Post: Dean Roddey
  Official 5.0 Beta Discussions Dean Roddey 2,019 488,967 11-09-2016, 04:34 PM
Last Post: Dean Roddey
  Official 5.0 Beta Release Thread Dean Roddey 15 13,266 11-01-2016, 10:32 AM
Last Post: Dean Roddey

Forum Jump:


Users browsing this thread: 1 Guest(s)