Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Elk Driver fails
Sitting here when all of a sudden the Elk driver fails to connect.  Can get to the Elk M1G via the Elk software, so not a connection issue.  Reboot - no joy.  Tried Reconfig, and get the message "no driver manifest info could be found for this make/model (/)".
Any ideal?
Flush the logs, try the reconfig again, and get me a log dump. That's something very unusual to see, and something pretty weird would have to have gone awry. Though given the issues you said you had the other day with CQC processes getting block, that could happen if the data server was not contactable. You could do a net test, so open the CQC Command Prompt and do:

CQCNetTest > Nt.txt

and post the output of that file. That won't prove it necessarily since that's running in your logged in session while the transaction that failed above is server to server.
Dean Roddey
Software Geek Extraordinaire
Attachment perhaps

Attached Files
.txt   cqclog.txt (Size: 13.8 KB / Downloads: 2)
I can create additional instances of the V1 driver OK, and also the V2 driver. Could derlete bad driver in stance, but haven't touched it for a long time, so reluctant to touch it.
I didn't see anything in there about the Elk driver. Did you try to do a reconfigure on it after the log flush?

If you want, you can shut down the service on the MS, make a copy of the file:


off somewhere else. Then start it up again, remove the driver, and re-add it. Be sure to use the same moniker, case is important.

Then zip up that copied file and send it to me. I can see if it's still healthy and if the Elk driver is still in there.
Dean Roddey
Software Geek Extraordinaire
Try this one - its the Security driver

Attached Files
.txt   security log.txt (Size: 14.81 KB / Downloads: 1)
It looks like something is awry with the manifest info. That's causing the class name to be empty, which causes the driver to fail to load. Of course this could have happened some time ago, i.e. something damaged the manifest file on disk, and the next time it was loaded it failed.

But, try to remove it and re-add it. If it's just the manifest info in memory, but the file is ok, then it should come back ok. If it still doesn't, the file may have gotten damaged.
Dean Roddey
Software Geek Extraordinaire
I use Acronis for backup, and did a recovery from yesterdays run. All is well again.
Thanks. Not sure what caused it ?!
Within an hour, failed again with the same issue ??
Were you running before on a restored backup? As mentioned various times, there's no way to do a reliable backup without stopping the service.
Dean Roddey
Software Geek Extraordinaire

Possibly Related Threads...
Thread Author Replies Views Last Post
  New Z-Wave driver preview Dean Roddey 7 58 5 hours ago
Last Post: Dean Roddey
  Nest driver disconnecting and reconnecting dogman 59 2,775 03-08-2018, 05:23 PM
Last Post: dogman
  Aeotec USB stick, existing zWave (v3) driver? IVB 3 111 03-05-2018, 08:57 PM
Last Post: znelbok
  Problem with Jetstream Driver RichardU 16 395 02-27-2018, 03:05 PM
Last Post: batwater
  Problem with fooBarV2 driver pjgregory 2 126 02-21-2018, 01:01 PM
Last Post: Dean Roddey
  CQC 5_2_10 Fails to install pjgregory 2 116 02-19-2018, 03:00 AM
Last Post: pjgregory
  Does GC-100 Driver Support Tri-Port Cable? Jnetto 18 915 01-29-2018, 08:16 AM
Last Post: RichardU
  SSL certificate for HTTP trigger driver RichardU 7 284 01-16-2018, 09:50 AM
Last Post: Dean Roddey
  Variables Driver jkmonroe 10 372 01-05-2018, 08:29 PM
Last Post: jkmonroe
  Russound V2 Driver - no install button bpaetzold 1 150 12-24-2017, 07:13 PM
Last Post: Dean Roddey

Forum Jump:

Users browsing this thread: 1 Guest(s)