Charmed Quark Systems
Google
WWW CharmedQuark.com

Go Back   Charmed Quark Systems > General Discussion > Beta Discussions
Register FAQ Members List Calendar Mark Forums Read

Beta Discussions This section is for discussion of pre-released versions of CQC, to keep it separate from the released stuff.

Closed Thread
 
Thread Tools Display Modes
  #211  
Old 07-26-2012, 02:54 AM
batwater batwater is offline
 
Join Date: Apr 2009
Location: St. Louis, MO
Posts: 1,076
Default

Quote:
Originally Posted by znelbok
Tuesday Night 2000 hours (approx). i ran the log dump and then posted it in this thread. Thats why I was logged onto the master server and was watching the logs (or lack of)

I am UTC +10 (East Aus)

Mick

I'm at UTC -6 (Central US) on Daylight savings

Hmmm, 20:56:44 (Windows System event log entry, you should have an entry as well) not completely twilight zone but then again, depending on whether you are on daylight savings, and it was the same day, Tuesday, coincidence...

-Ben
  #212  
Old 07-26-2012, 03:24 PM
daddyd daddyd is offline
 
Join Date: Dec 2008
Location: Windsor, Ontario, Canada
Posts: 121
Default

Just to pile on, I too had a total system failure on Tuesday. Mine occurred at 7:31:51PM EST (per my Windows System Log - first critical warning entry since June). CQC completely shut down. I had to restart the service on all computers. I am on 4.1.908.

Weird.
  #213  
Old 07-26-2012, 04:00 PM
Dean Roddey's Avatar
Dean Roddey Dean Roddey is offline
Administrator
 
Join Date: Aug 2002
Location: Mountain View, CA
Posts: 34,798
Default

Did some patch go out around that time or something? BTW, please go ahead and move to the latest beta. That's what 4.2 is going to be and we need to concentrate on what issues are still there in this release candidate.
__________________
Dean Roddey
Software Geek Extraordinaire
  #214  
Old 07-27-2012, 05:58 AM
batwater batwater is offline
 
Join Date: Apr 2009
Location: St. Louis, MO
Posts: 1,076
Default

I upgraded to .17 this morning. Will report back any issues.

As an aside, I upgrade my router firmware to a more stable release and in the process took everything in the house network dark and power cycled everything.

-Ben
  #215  
Old 07-27-2012, 01:33 PM
gacevich gacevich is offline
 
Join Date: Jun 2007
Location: Charlotte, NC
Posts: 928
Default

Just upgraded to .917. Install went fine until I tried open the admin interface and interface viewer. Both showed a install key and i hit register. I was taken to a file viewer window where I was prompted to select a cqc license file. Since I trashed the old file sent to me I elected to enter 7 day trial mode. AI and IV seem to work fine, but now I am unregistered. Can I get a new license key?
  #216  
Old 07-27-2012, 01:35 PM
Dean Roddey's Avatar
Dean Roddey Dean Roddey is offline
Administrator
 
Join Date: Aug 2002
Location: Mountain View, CA
Posts: 34,798
Default

That's standard procedure. Just send your install key to support at our domain and we can send you a new license. The old one wouldn't have worked anyway, since it's version limited.
__________________
Dean Roddey
Software Geek Extraordinaire
  #217  
Old 08-01-2012, 12:44 PM
Dean Roddey's Avatar
Dean Roddey Dean Roddey is offline
Administrator
 
Join Date: Aug 2002
Location: Mountain View, CA
Posts: 34,798
Default

4.2 has been released, so this thread has been closed. A new one will be opened and this one will be left around for archival purposes.
__________________
Dean Roddey
Software Geek Extraordinaire
Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 04:53 AM.


Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.