Charmed Quark Systems

Go Back   Charmed Quark Systems > General Discussion > Installation/Configuration
Register FAQ Members List Calendar Mark Forums Read

Installation/Configuration Discuss installation, configuration and deployment of CQC based systems

Thread Tools Display Modes
Old 04-24-2012, 06:50 AM
willplaice willplaice is offline
Join Date: Jan 2007
Location: London
Posts: 343
Default Digiport realport com port settings - can't get stability

EDIT - have changed TCP Stability mode and after a REBOOT i have the plasma driver stable....

(see magic happens) - will leave post just incase i forget...

TCP Custom: Complete write req imm. & Ignore line and serial settings checked, do no scan for modems, always grant port open req. guarantee non-blocking checked.

I have a digi etherlite 32 (realport as far as server2008 is concerned)

I've just done a rebuild, and am stuggling to get it working with 2 of my drivers...

it does work, so cabling is ok, etc, but i am getting 30 second disconnects with both the denon 3805 and the panasonic plasma drivers....

the c-bus driver is rock solid, but no matter what port settings i try i can't get the other 2 stable....

reading around this from a few years ago it's suggested it could be the driver - of failing that is anyone else still using realport, and got a set of port settings that is ok ?

i'm capturing the serial protocol, and it seems fine, the plasma driver in paticular seems not to tollerate any missing commands.


Last edited by willplaice : 04-24-2012 at 07:53 AM.
Reply With Quote
Old 04-24-2012, 02:19 PM
znelbok's Avatar
znelbok znelbok is offline
Integration Partner
Join Date: May 2005
Location: Calderwood, Australia
Posts: 4,204

I use a realport Etherlite 32 as well.

I forutnately have not seen any issues yet on either the W2k3 box or the W2k8 box I am trying to migrate to.

As for leaving the post, I think it is important that this info is here for anyone to use and learn from.

Mykel Koblenz
Illawarra Smart Home
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -8. The time now is 09:49 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.